Jump to content

Search the Community

Showing results for tags 'fejl'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Generelt
    • Generelle regler og retningslinier
    • Køb, salg og bytte
  • IHC - Generelle spørgsmål
  • Home Automation / Smart House
    • Software
    • Hardware
    • Min installation
  • IHC
    • FAQ
    • Teknik
    • IHC Visual 3.0
    • IHC Visual 2.0
    • IHC Visual 1.0
    • Projekter
    • Vis mig din IHC tavle
    • Microsoft .NET API/SDK
    • Nyheder
    • IHC Produkter
    • IHC Captain
    • IHC-Bridge
  • IHC-User.dk

Categories

  • Funktionsblokke
    • IHC Alarm
  • IHC Program filer
  • Firmware
    • IHC Control Visual 1 Firmware
    • IHC Control Visual 2 Firmware
    • IHC Control Visual 3 Firmware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


Interests


Member Title

  1. Jeg har gennem mange år nydt godt af alle jeres gode ideer og support herinde, tusind tak for det. Nu har jeg så selv fået en udfordring og håber på at få samlet lidt viden ang. hvilke kombinationer, der fungerer med "IHC Control LED Dimmer 2 kanaler", især hvilke LED Drivers i med succes har fået til at fungere uden fejl. Kan i alle herinde nedenfor evt. tilføje hvilke dæmpbare 12V LED Drivers til GU5.3, der fungerer i jeres installation? Samt alle gode råd og ideer modtages gerne. På forhånd tusind tak for hjælpen. Mit problem: Ved tænding af lys på især GU5.3 Spots med LED Driver, tænder lys ikke med det samme. Dimmerens blå kontrol knap blinker og efter 5-10 sekunders forsinkelse, tænder lyset og alt fungerer herefter som det skal. I loggen vises: "online, flag: [overcurrent, overvoltage]". De i alt 4 Dimmer kanaler fungerer alle OK og fuldstændig som de skal, når først de er tændt. Under fejlsøgning, er alle mulige kombinationer ved tilslutning af belastninger forsøgt, f.eks.: Enkeltvis tilslutning. Kun 12V LED drivere på en og samme Dimmer og kun 230V LED pærer på en og samme Dimmer. Ombytning af tilslutninger i alle mulige kombinationer. Fra 1 til 4 spots tilsluttet. Ingen tilslutning, men stadig med periodiske overcurrent/overvoltage fejl i loggen. Prøvet 3 forskellige LED Drivers. LED Driver tilsluttet Dimmer, men uden belastning tilsluttet til LED Driver, giver også fejl. GU 5.3 spots i stuen giver dog periodisk ingen fejl og kun fejl hvis de har været slukket i længere tid. Mens GU5.3 spots i Køkken/Alrum giver fejl hver eneste gang de tændes. Dette selvom setup og den tilsluttede belastning er fuldstændig identisk. Virker som om LED Dimmerne konsekvent bare fejltolker den tilsluttede belastning også uanset hvilken type. Detaljeret data over komponenter: Visual 3 Controller FW: 03.03.37. 2x IHC Control LED Dimmer 2 kanaler. LK nummer: 820B1250. Firmware: DAP.T.01.01.37. Alle 4 nedenstående kombinationer fungerer OK og fuldstændig som de skal, når først de er tændt: FEJL: "2021.01.17 20:31:02 Info Dimmer "Stue / Spots Stue" (0x82) online, flag: [overcurrent, overvoltage]" Snappy SP75-12VLT DIM, dæmpbar 75W LED Driver. 4x Philips MASTER LED ExpertColor GU5.3, 7.5W, MR16, 927, 36D, dæmpbar. FEJL: "2021.01.17 20:45:52 Info Dimmer "Stue / Lamper Stue" (0x83) online, flag: [overcurrent, overvoltage]" 2x Philips CorePro LED 66068000, 13 W, E27, dæmpbar. FEJL: "2021.01.17 10:54:05 Info Dimmer "Køkken/Alrum / Spisebord" (0x81) online, flag: [overcurrent, overvoltage]" 3x Osram Parathom LED PIN G9, 4.2W, 827, dæmpbar. FEJL: "2021.01.17 10:54:05 Info Dimmer "Køkken/Alrum / Spots Alrum" (0x80) online, flag: [overcurrent, overvoltage]" Snappy SP75-12VLT DIM, dæmpbar 75W LED Driver. 4x Philips MASTER LED ExpertColor GU5.3, 7.5W, MR16, 927, 36D, dæmpbar. Ekstra kombination: FEJL: "2021.01.17 20:31:01 Info Dimmer "Køkken/Alrum / " (0x80) online, flag: [overcurrent, overvoltage]" Dimmer PT ikke forbundet til belastning men giver stadig fejl.
  2. Den 23. December klokken 13.10 genstartede vores IHC controller spontant. Vi var ikke hjemme og er stadigvæk ikke kommet hjem. Der var ingen aktivitet i hjemmet på det tidspunkt. Jeg kan se at controlleren er gået i fejltilstand hvor hverken datalinjemoduler, wireless eller DIN dimmers virker. Jeg kan kontakte controlleren over nettet og visual kan også få fat i programmet men selve controller funktionen synes død. Er det enden på vores IHC "oplevelse"? Er der nogen der har erfaring med "I fejltilstand"?
  3. Kære IHC User Jeg er løbet ind i et problem i forbindelse med programmering af min IHC installation. Jeg har programmeret betjeningstryk med kip til at tænde for 230v stikkontakter. Når jeg trykker fysisk på betjeningstrykket, oplever jeg at stikkontakten nogle gange slet ikke tænder, mens andre gange er der varierende forsinkelse, nogle gange tænder den næsten med det samme, mens andre gange er der forsinkelse på lidt over 1 sekund. Min installation består af 2 controllere, men jeg har ikke oplevet nogen problemer med min anden controller, som tænder med det samme og registrer altid når man trykker. Jeg har forsøgt med 3 forskellige betjeningstryk, 2 forskellige input moduler, og 3 forskellige output moduler, ligeså har jeg prøvet almindelig kip, kip med kort tryk, samt kip med 1 sek. Forsinkelse, jeg har desuden forsøgt med kun at programmer 1 tryk til 1 stikkontakt og holde resten af projektet tomt, men problemet er der fortsat. Er der nogen der ved hvori problemet ligger? Jeg bruger: ICH Controller / Viewer, modelnummeret på fronten er 820BA400 IHC Visual software version 2.8 Begge controller er Hardware version 6.2, med firmware version 2.8.4. Umiddelbart er de 2 controllere fuldstændig ens, bortset fra at den controller som ikke virker, er produceret 6 måneder senere end den anden.
  4. Hej Jeg har et problem med mit gl IHC visual. Alt forbindelse til IHC,en er væk og jeg kan ikke tænde noget lys og Jeg har ikke nogen backup af systemet pt. Min controller blinker hurtigt. Den har i dag firmware 0.1.2.0 som jeg forsøger at opdatere til FW 0.1.5.0 via Firmaware loader 1.1. I trin 3 laver jeg en backup af firmware I IHC control, men den afsluttes med en besked om at "Firmware Backup checksum fejl" ! Der ligger nu en backup gemt, men er den nu ok til senere upload hvis jeg skal bruge den igen ? Jeg har læst at fejlen kan skyldes at en udgang som var ON før et spændingssvigt, vil gå til OFF. For at fjerne fejlkoden kan man udføre en SLET alt af controlleren og så indlæse programmeringen fra Back-up'en. Så kan jeg bare opdater firmaware i IHC controlleren uden at programmet ødelægges og evt bruge backupen hvis opdateringen går galt ? Og jeg kan ikke få fat i IHC Visual 1.32 før jeg har fået opdateret Firmware til 0.1.5.0. eller på anden måde få "resat" controlleren uden at miste programmet ?
  5. Jeg har den her fejl i controller loggen fra mine lysdæmpere, og kan ikke finde ud af hvad årsagen til fejlen er. Håber der er nogen som kan hjælpe.
  6. Hej. Jeg har/havde et velfungerende system - well, nogle komponenter kører deres eget liv, med det har vi lært at leve med ... Men nu er en kombiafbryder gået i fisk. Jeg har 5 trådlåse tænd/sluk kontakter på denne kombiafbryder (gang/entre), samt en sluk alt. Jeg kan tænde alle steder, men jeg kan ikke slukke - kun en gang imellem med "sluk alt". Efter genstart af controlleren (IHC Visual/Viewer), virker det en dag eller to. I min LOG popper denne besked op konstant "Der er meldt fejl i kommunikationen med datalinje-controlleren". Det har virket i flere år, og der er ikke foretaget ændringer. Hvor skal jeg lede ?
  7. Så er den gal igen. Alt virkede perfekt og fra det ene øjeblik til det andet, så kan jeg ikke forbinde til IHC-controlleren via nettet inde i Visual... hmm... Jeg sad og arbejdede i systemet og lagde tilføjelser på af flere omgange og pludselig kunne den ikke finde den mere. WHAT? Det virker med tilslutning via USB. Måske opdaterede computeren undervejs, men det kan jeg ikke lige huske. Java er netop installeret i morges til en gammel version 2XX så alt fungerede på daværende tidspunkt. Jeg har slået automatiske opdateringer fra JAVA... Som sagt kan jeg logge på controlleren via USB. Jeg har forsøgt at genstarte computer, IHC controller og router. Routeren står åben på rette port. Nogen der har gode forslag til hvad det kan være, så jeg igen kan arbejde på afstand fra controlleren, så jeg ikke skal sidde på gulvet i bryggerset med USB-kabel i controlleren. På forhånd tak Hilsen Anders
  8. Hej Er der en venlig sjæl der lige kan hjælpe mig lidt her: Jeg er gået i gang med af afsluttet min IHC installation: Jeg har monteret det første 230V output modul, og jeg kan ikke få udgangen til at trække som jeg vil. Der kan være mange årsager så jeg lister lige op hvad jeg har gjort for at fejlfinde. 1. Målt at der er 230V forsyning til output og målt der er 24V på modul - OK. 2. Forbundet datalinjen til IHC visual og brugt den første udgang >1 på visual. 3. Har programmet udgang 1.06 og 1.07 på udgangsmodulet og overført til IHC visual 4. Genstartet IHC visual. 5. Lagt en lus fra fast fase til mellem ledning og se om lampe tænder, det gør den (Så fejlmontage er udelukket) 6. I serviceView har jeg tvangsstyret den udgang jeg vil have skal være on 1.06 og "ON" set værdi. 7. IHC visual virker da jeg modtaget målinger fra S0 til måler. Relæet klikker ikke, og jeg har ikke noget i venstre vindue i serviceview som der er vist nedenfor i vejledningen, men det behøver der måske ikke gøre, da jeg er startet op med en simpel tænd og sluk til udgang? Jeg har ikke et andet outout modul, de kommer først efter påske. Det kan måske ikke udelukkes den er defekt? (Den er helt ny) EDIT: Tænkte lige hvordan kan jeg se visual kommunikerer med outputmodulet? Kan man se det nogen steder?
  9. Jeg mangler et godt råd til at komme i kontakt med Visual Controlleren 820BA400. firmware opdateret ok via USB til 2.8.4 Ved brug af Javastarter1.1.1 får jeg en Read/write Error USB den kan godt oprette cachemappen, så det er vel ikke skriverettighederne der er noget galt med. har også forsøgt med Visual 2.8 og sågar 2.7 softwaren, uden held. Hvad kan jeg gøre når den fint tilslutter med firmwaresoftwaren, men ikke kan med de andre?
  10. Hej Jeg købte i december en IHC wireless lysdæmper samt et batteritryk. Jeg har dog store problemer med min lysdæmper. Alt er forbundet og virkede korrekt fra starten af, men den er begyndt at 'gå i dvale' - hvor mine spots lyser med meget svagt lys, og uden nogen mulighed for at hverken tænde eller slukke dem. Fejlen er opstået 5 gange på en måned, og 2 gange i denne uge alene. Hvis jeg tager strømmen på eltavlen virker de igen, dette er dog meget frustrerende at gøre hele tiden. Har I nogen idé om hvad der er galt, og hvad der i så fald skal gøres. Tak på forhånd.
  11. Hej Jeg købte i december en IHC wireless lysdæmper samt et batteritryk. Jeg har dog store problemer med min lysdæmper. Alt er forbundet og virkede korrekt fra starten af, men den er begyndt at 'gå i dvale' - hvor mine spots lyser med meget svagt lys, og uden nogen mulighed for at hverken tænde eller slukke dem. Fejlen er opstået 5 gange på en måned, og 2 gange i denne uge alene. Hvis jeg tager strømmen på eltavlen virker de igen, dette er dog meget frustrerende at gøre hele tiden. Har I nogen idé om hvad der er galt, og hvad der i så fald skal gøres. Tak på forhånd.
  12. Hej Alle Jeg har et problem ved ny-kodning af gammel IHC Therm installation til Visual 2. Alle mine tryk og funktion virker undtaget et. Jeg har en udgang til udendørs lys der ikke virker korrekt. Hvis det er tændt og jeg bruger simpel kip slukker det i 0,5sek og tænder igen. Hvis det er slukket, er det den anden vej rundt. Jeg kan dog tvangs tænde og slukke ved tænd alt og sluk alt funktionen. Nogen der ved hvad problemet kan være? Må være kodening da det virker ved tænd/sluk alt funktionen. Med venlig hilsen Chris
  13. Er der nogen, der har oplevet, at et outputmodul fejlagtigt reagerer på et signal fra controlleren til andre moduler? Uanset hvilket andet modul, controlleren beder om at tænde en udgang, så slukker dette modul en bestemt udgang samtidig. Service view viser, at controlleren ikke registrerer, at udgangen er slukket.
  14. Hej alle Controller version 3 min controller er lige pludselig stoppet med at virke den lyser bare konstant grøn i den øverste diode, kan ikke komme i kontakt med den, når usb er sat til kan jeg se den laver en forbindelse, som komme og går hele tiden, uden den grønne diode forsvinder, jeg kan ikke komme i kontakt med den, men den skriver det her tænkte om der er andre der har prøvet det samme, jeg har målt af den for 24 volt så det skulle være ok
  15. Hej Brugere Jeg har efter en mindre tilføjelse af 3 udgange i program prøvet at downloade til visual 3 controlleren, det har nu resulteret i at den er i fejltilstand. Er der nogen muligheder for at smide en reset firmware i den, der sletter program, så jeg får mulighed for at lægge en backup i controlleren. Mvh. Arne
  16. Hej, Har fået udskiftet min ene "gamle" dæmper STD400LED+ med den nye IHC Dæmper. Min elektrikker havde så ikke prøvet at sætte sådan en op før og havde lidt udfordringer, men fik det til at fungere i sidste ende. men spørgsmålet er om det er korrekt sat op. Kan fint se dæmperen i LK IHC Administrator og har også firmware opdateret den der igennem. Den er også fundet i LK IHC Visual og sat op. Lyset tændes hvis jeg trykker (dog skal jeg holder trykket inde i 1½ sek før det tænder?) Men samtidig kan jeg se at den har fejl (Fejl - Overstrøm, Fejl - Overspænding, Fejl - Overophedning og Fejl - Belastnings fejl). Kan et klogt hovede fortælle mig om jeg skal være nervøs og hvad det kan skyldes?
  17. Jeg har siden 1997 haft en DOS-baseret IHC controller, som har kørt uden problemer, men valgte i 2019 at udskifte til en Visual Controller for ikke at være fanget i en situation, hvor jeg pludselig ikke kunne servicere mit program længere pga. defekt gammel PC.. Det var en ret smertefri operation at konvertere programmet, og nu har jeg en meget mere tilgængelig og overskuelig brugerflade - og endda med mere funktionalitet end før. Men lige fornylig opdagede jeg tilfældigt, at en IHC-styret stikkontakt gik ON på alle tryk i hele huset, og for at slå den fra igen, skulle den først tændes på sit eget input og derefter slukkes igen. Det var hurtigt at konstatere, at det ikke havde med programmeringen at gøre, og et par simple tests viste, at det var controlleren, der fejlagtigt sendte signal til outputmodulet om at tænde den pågældende udgang. Tryk på RESET på controlleren og så var det løst - nu virker det hele igen. Jeg ved ikke, hvor længe det har stået på, før jeg opdagede det. Er der andre, der har haft samme oplevelse, og er der tale om en kendt fejl i firmwaren - eller er det bare en glitch?
  18. Hej Jeg prøver at lave manuel installation af IHC Captaien på en RPI ved brug af kommandolinien fra vejledningen, men får en række fejl 100 uden beskrivelse af fejlen. Er der nogen der har et hint?
  19. Hej efter jeg her været i scenedesign så er hele mit program blevet rødt som om de ik er linket mere? Dette ser jeg i 2.8.4 det er en 6.1 som er opdateret til (6.2) da lk for nogle år siden gjorde Remote ikke virkede. Hvornår får jeg det til at virke igen?
  20. Hej Alle Jeg har været ved at opgradere min V3 controller til den nye firmware 3.3.23 fra version 3.3.7. Jeg har prøvet både gennem USB og Internet men i begge tilfælde når den er ved at "sender fil til serveren" så efter 1-2 minutter melder den en fejl: "Kunne ikke opgradere med en ny firmware-fil: Intern fejl opstået på server" Er der nogen af jer der har erfaringer eller/og ideer til hvordan jeg får opgraderet til ny firmware i denne situation? Firmware loader versionen er 3.0.13 som er den der følger med VIS.R.03.04.54 Det program der ligger i serveren er et der fylder 5.33 MB på computeren. På forhånd mange tak for jeres input. Venlig hilsen Jesper
  21. er der nogen der kan hjælpe mig.. jeg har problemer med min ene FB 1.2.05 til styring af lys med pir. jeg har 3 ens rum som styres af hver deres fb 1.2.05. de har alle virket indtil igår. den ene ter sig dumt. når pir tænder lyset så går der kort tid så slukker tiden... selvom lyset skulle være tændt i 3 min. hvis jeg ser på viewer så går manuel betjening i gang on... off... on... off når pir har registreret bevægelse. håber i kan hjælpe mig
  22. Hej Mikkel Ville lige lave en ny IHC Captain installation med en gammel pi 1 model B jeg havde liggende men har et par udfordringer: 1) Hentede dit færdige image, men det virkede ikke. Det var ligesom ikke en helt komplet/nyeste build da der i Kontrolpanel ved opstart stod ver. 1.06. og den fejlede med en intern php error Enablede derfor SSH på pi´n og fik manuelt kørt wget -q -O - jemi.dk/ihc/install | sudo bash hvorefter den opdaterede installationen og nu ser det lidt bedre ud og jeg får ikke den fejl mere. Men dit image er nok ikke helt ajour :-) 2) Controller er i live: Og jeg kan logge på med "captain" i Service view fra en PC der benytter JAVA 8.66 med TLS 1, da controlleren kører en gammel firmware 2.7.144 Prøver så igen med den specifik konto til IHC Captain: (der står dog ikke version mere på dit kontrolpanel før login) Men login ser fortsat ikke ud til at virke Anny ideas ? Send en PM hvis du skal have SSH adgang direkte til pi´n
  23. Hej. Jeg har købt et hus fra 2003 med en tilhørende gammel IHC installation. Efter at have sat en lampe op som fungerede fint, gik der en uges tid, og nu vil lampen ikke fungere. Den fungerer fint i andre udtag. Og når jeg trykker på kontakten kan jeg høre relæet klikke. Pga. dette problem og at programmeringen af andre kontakter ikke giver så meget mening, kunne jeg godt tænke mig at sætte mig ind i systemet og evt. se om jeg kan finde ud af hvad problemet er, og omprogrammere diverse kontakter. Det skulle jo ifølge de gamle vedlagte salgsblade være utroligt nemt Da jeg ikke har adgang til ressourcer sektionen herinde, tillader jeg mig derfor at spørge om hjælp på dette forum. Så hvordan forbinder jeg til controlleren? Hvilken software og hvilket rs232 kabel skal jeg bruge? Hvordan kan jeg se hvilken model og version af systemet jeg har (det fremgår jo ikke af tavlen)? På forhånd tak. Mvh Lars
  24. Version 1.0.0

    16 downloads

    Program til diaglostisering af problem med at wireless fryser i ca. 15 min. De 5 seneste fejl logges med detaljer, total antal fejl logges.
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

1200x630bb.png

ok