Jump to content
IHC-User.dk

Niels Jørgen Strøm

Members
  • Content Count

    13
  • Joined

  • Last visited

  • Days Won

    2
  1. Hej igen Nu fik jeg slettet alle mine dobbeltkonfigureringer - og det løste problemet! Så tusind tak for hjælpen - den havde jeg ikke selv kunnet regne ud Og så rigtig god ferie forresten mvh Niels Jørgen
  2. Ja, prøver at få kigget på det i morgen efter arbejde - men ellers må det jo vente. Foreløbig tak for hjælpen
  3. Håber du har ret Kan se Henning Pedersen er kommet med et bud. Super at I gider kigge på det og hjælpe
  4. To-tryks-styringen er et valg - vi bruger venstretryk til sluk og højre-tryk til tænd - det burde vel ikke kunne medføre fejl, men korrekt, jeg har heller ikke set det gjort sådan i andre anlæg. Mht. det samme output til flere komponenter - det er f.eks. brugt til at tænde og slukke en gruppe af stikkontakter eller en gruppe af lamper - det er gjort for at spare på output-modulerne. I virkeligheden kan jeg fjerne det fra programmeringen, da det ingen praktisk betydning har - de er jo kablet sammen. Så det kunne jeg prøve at fjerne, hvis det kan tænkes at være problematisk for controlleren. Den stikkontakt, jeg har problemet med er dog ikke en del af en sådan gruppe.
  5. Nu har jeg prøvet at uploade et tomt program, hvorefter jeg uploadede det oprindelige program igen. Det virker stadig ikke, men sjovt nok er funktionen nu "omvendt", så nu tænder den pågældende udgang til stikkontakten, hver gang en tilfældig anden indgang aktiveres. Højst besynderligt. Jeg uploader her programmet. Det er stikkontakten "Stik 30" i bryggers, og det er kontakten mærket "T7" med diode, der aktiverer den under normale omstændigheder. Spændt på om der er en fejl i programmet ... BackupJuli2020.vis
  6. Ja, det lyder som en god idé, så det prøver jeg. Jeg tænker også, det passer med, at service view ikke viser det.
  7. Yep - jeg vil prøve, og hvis ikke det hjælper, så uploader jeg programmet her.
  8. Det er en Visual 3 (820B1600) - som jeg udskiftede i Jan 2020 efter at have haft den gamle DOS-baserede i 20 år. Jeg tror måske, det har været der hele tiden - men opdagede det tilfældigt fornylig. Det er en stikkontakt som kun af og til benyttes, så derfor. Men tak for tippet om forsøget - det vil jeg prøve og så skrive tilbage her, når jeg har et resultat. Kan desuden prøve at bytte dataledninger mellem problem-modulet og et andet og se, om fejlen flytter med - det er nok lettere end at bytte moduler rundt - skal så bare holde styr på, hvor fejlen kan/vil opstå. Vender tilbage - tak for hjælpen så langt :-)
  9. Nej, det er ikke helt korrekt. Programmeringen er således, at dioden slukker og tænder sammen med stikkontakten, så man på trykket kan se, om den er tændt eller ej, og det virker fint. Problemet er så (og det skulle jo ikke kunne lade sig gøre), at uanset hvilken kommando, controlleren sender til dette eller et af de andre moduler, så slukker stikkontakten samtidig, men dioden bliver ved at være tændt. Altså hvis jeg f.eks. tænder eller slukker lyset i et helt andet rum. Hverken simulator eller service view viser fejlen - her er både diode og stikkontakt stadig ON.
  10. Det er et 230 V output modul (120 B 1020). Det er en stikkontakt, og derfor har jeg en diode i trykket, som er sluttet til et 24V output modul. Dette modul slukker ikke samtidig, selv om det reagerer på samme input som 230 V output-modulet. Og som nævnt registrerer controlleren heller ikke, at outputtet er slukket. Det er derfor jeg har mistanke til modulet. Jeg har overvejet at prøve at skifte rundt med et andet 230 V modul for at se, om fejlen flytter med.
  11. Er der nogen, der har oplevet, at et outputmodul fejlagtigt reagerer på et signal fra controlleren til andre moduler? Uanset hvilket andet modul, controlleren beder om at tænde en udgang, så slukker dette modul en bestemt udgang samtidig. Service view viser, at controlleren ikke registrerer, at udgangen er slukket.
  12. Jeg har siden 1997 haft en DOS-baseret IHC controller, som har kørt uden problemer, men valgte i 2019 at udskifte til en Visual Controller for ikke at være fanget i en situation, hvor jeg pludselig ikke kunne servicere mit program længere pga. defekt gammel PC.. Det var en ret smertefri operation at konvertere programmet, og nu har jeg en meget mere tilgængelig og overskuelig brugerflade - og endda med mere funktionalitet end før. Men lige fornylig opdagede jeg tilfældigt, at en IHC-styret stikkontakt gik ON på alle tryk i hele huset, og for at slå den fra igen, skulle den først tændes på sit eget input og derefter slukkes igen. Det var hurtigt at konstatere, at det ikke havde med programmeringen at gøre, og et par simple tests viste, at det var controlleren, der fejlagtigt sendte signal til outputmodulet om at tænde den pågældende udgang. Tryk på RESET på controlleren og så var det løst - nu virker det hele igen. Jeg ved ikke, hvor længe det har stået på, før jeg opdagede det. Er der andre, der har haft samme oplevelse, og er der tale om en kendt fejl i firmwaren - eller er det bare en glitch?
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.