Jump to content
IHC-User.dk

Kandersen

Members
  • Content Count

    2,979
  • Joined

  • Last visited

  • Days Won

    30

Kandersen last won the day on June 1

Kandersen had the most liked content!

3 Followers

About Kandersen

  • Rank
    Over Tekniknørd :-D

Profile Information

  • Gender
    Male
  • Location
    4623
  • Interests
    Alt der kan sættes strøm til.

Recent Profile Visitors

3,495 profile views
  1. Interessant.. Men hvor finder man nye firmwares henne?
  2. Nej, desværre ikke Den der fejl 03/brand alarm er meget specielt. Mit anlæg har den ikke, mig bekendt. Og synes heller ikke rigtig jeg har set noget om den nogen steder. Der var en tråd for noget tid siden omkring denne alarm, hvor der var en der ville bygge sensoren ind manuelt. Det var, så vidt jeg lige husker, noget af et mas med at finde den rette. Og den kan vist heller ikke afstilles uden af det foregår mekanisk. Prøv om du kan finde tråden, måske er der noget i den som kan bruges.. Mit bud er, at funktionen brand alarm er "overstroppet" i anlæg, der ikke har den kontakt/switch der skal bruges. Ligesom følere fra eksterne varmeflade er, hvis ikke de er i brug. Måske er denne "overstropning" gået på dit board. Det vil i så fald forklare, hvorfor du ikke kan afstille alarmen.
  3. Jeg har tre af disse. De virker rigtig godt, sådan da. Den ene får lyset til at blinke ind imellem, men det er endnu tvivlsomt om det er led driveren. Der sidder en UNI250 dæmper foran, som styre alle tre LED drivere.
  4. Overblik (tavle opbygning med klemmer, pænt snoet op osv), er også betydningsfuldt i forbindelse med fejlretning. Ikke kun ændringer i installationen.
  5. Ja men standby forbruget er rimelig lavt.. Vores bruger ca 2 watt.
  6. Okay den bruger noget mere.. Afhængig af forbruget, så ville jeg helt klart tage chancen med en 10A sikring. I princippet skal den kunne holde begge dele. Og så kan det fint virke med en output modul. Hvad jeg dog ikke forstår er hvorfor du har behov for at styre dem via et output. Måske hvis det er fordi du/i er væk i meget længere tid af gangen, så kunne der være en god grund, men ellers forstår jeg det ikke. Og der ville jeg måske bare slukke sikringen i stedet.
  7. Hvilken Quooker er det? Vores bruger kun 1500watt, (Det er en 3 liter model uden CUBE).
  8. Takker, giver det et forsøg. Nope, ændrede ikke noget.. hmm!
  9. Var måske lige en anelse for hurtig.. Altså det virker fint, men ca hver 3-5 minut får jeg en timeout fejl: 2020-06-21 15:28:31.951 [ERROR] [wimpi.modbus.io.ModbusTCPTransaction] - execute try 1/1 error: I/O exception: SocketTimeoutException Read timed out. Request: net.wimpi.modbus.msg.ReadMultipleRegistersRequest@16086e8 (unit id 30 & transaction 36742). Address: /10.4.28.149:502 2020-06-21 15:28:31.954 [ERROR] [wimpi.modbus.io.ModbusTCPTransaction] - execute reached max tries 1, throwing last error: I/O exception: SocketTimeoutException Read timed out. Request: net.wimpi.modbus.msg.ReadMultipleRegistersRequest@16086e8 (unit id 30 & transaction 36742). Address: /10.4.28.149:502 2020-06-21 15:28:31.957 [WARN ] [rt.modbus.internal.ModbusManagerImpl] - Try 1 out of 3 failed when executing request (ModbusPollerThingHandlerImpl.ModbusPollerReadRequest@194ed15[slaveId=30,functionCode=READ_MULTIPLE_REGISTERS,start=200,length=3,maxTries=3]). Will try again soon. Error was I/O error, so reseting the connection. Error details: net.wimpi.modbus.ModbusIOException I/O exception: SocketTimeoutException Read timed out [operation ID fdad8058-ac7a-4765-b30a-ad5eda4697c6] Kan det skyldes manglende terminering? (slut modstand). Det ligner mere, at det er på ethernet siden fordi 10.4.28.149 er gatewayén.
  10. Det fungere nu helt som det skal. Tak for hjælpen Ejvind!
  11. Ahh ja skulle lige ændre lidt selvfølgelig.. Nilan anlægget kører 19200 baud, Even, stopbit 1, og databit 8. Og så selvefølgelig serial skiftes ud med tcp i openhab things filen, samt id 30 (default for nilan anlægget). Det var mest den id der drillede mig.
  12. Det er det. Selvom jeg synes det er noget pladder, for inde i dåsen vil de fysisk ledninger tit komme meget tæt på hinanden, når kappen er fjernet.
  13. Er ved at ændre min NIlan opsætning fra at bruge Seriel RTU/RS485 til Ethernet/RS485, (altså via LAN istedet for seriel/USB). Til det formål har jeg købt en Riot USR-TCP232-410S som "oversætter" LAN til RS485, som Nilan anlægget kan "snakke" med. Jeg ved @EjvindHald har det kørende, fordi han anbefalede mig denne løsning. I store træk går det også ret godt forståelse af opsætningen på denne gateway. Jeg har sat statisk IP på gatewayen. Men jeg er i tvivl om, hvad man skal opsætte under menuen RS485 på gatewayén. Jeg har IKKE forsøgt at koble ledningerne på endnu, da jeg ville sikre mig at gatewayén var sat korrekt op først. Så derfor kommer her et screenshot af gatewayén RS485 menu, som den ser ud lige nu. Er det helt tosset?: Gatewayén er sat op til statisk IP på 10.4.28.149. Her er min Bridge opsætning i openhab. Bridge modbus:serial:myNilan [ host="10.4.28.149", port=502, id=3, connectMaxTries=3] { Der hvor mine tvivl kommer ind, det er i forbindelse med id nummeret. Hvor sættes det i gatewayén, eller er det ligegyldigt? Nilan anlægget er sat op til default ID 30. Skal openhab så også sættes op til Id=30 i Bridge opsætningen?
  14. Jeg oplever ikke den går i stå. Men jeg bruger heller ikke den binding som er i PaperUI. Jeg bruger en lidt ældre. 2.5.3-Snapshot fra den 05.03.2020
  15. Uanset hvad du finder, så bliver det rimelig vanskeligt at få over IHC uden brug af 3.part løsninger. Jeg kender ikke dem du nævner, da jeg har gulvvarme. Men Netamo får mig bekendt gode anmeldelser.
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.