Jump to content
IHC-User.dk
  • 0
nkhv

login af bruger xxx xxxx mislykkedes

Question

Så er den så gal igen igen.

Ved opstart af IHC serviceview får jeg meddelelsen "login af bruger admin xxxxxxx mislykkedes"

Der er kontakt til kontrolleren i LK IHC VISUAL.

Har været igennem de mange og lange tråde om JAVA og kan ikke finde noget, jeg synes jeg kan genkende.

Firmware 2.7.199

Hardware 6.1

Windows 10 Pro , ver 1903.

Er der nogen, der har en god ide? Jeg bruger kun denne laptop til at kommunikere med min IHC installation.

 

På forhånd tak

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

Kan det tænkes du benytter en nyere (den nyeste) Visual version ?

De vil ikke snakke sammen med de gamle firmware versioner. Så prøv at afinstallere og geninstaller en “gammel” version.

Og tjek TLS sikkerhedsindstillingerne i JAVA

Share this post


Link to post
Share on other sites
  • 0
2 timer siden, nkhv skrev:

Så er den så gal igen igen.

Ved opstart af IHC serviceview får jeg meddelelsen "login af bruger admin xxxxxxx mislykkedes"

Der er kontakt til kontrolleren i LK IHC VISUAL.

Har været igennem de mange og lange tråde om JAVA og kan ikke finde noget, jeg synes jeg kan genkende.

Firmware 2.7.199

Hardware 6.1

Windows 10 Pro , ver 1903.

Er der nogen, der har en god ide? Jeg bruger kun denne laptop til at kommunikere med min IHC installation.

 

På forhånd tak

Hvis du kan logge ind via Visual, skal du finde tråden "Java problemer igen igen igen" I den er beskrevet en workaround for serviceview login problemet. Såvidt jeg husker er det en ældre krypterings algorithem som bruges af serviceview, men ikke længere supporteres af Java. Men læs tråden. Der er beskrevet hvordan man løser problemet.

Share this post


Link to post
Share on other sites
  • 0

Har så brugt et par uger på at fedte lidt yderligere rundt i login med serviceview.
Har fået disablet MD5 algortirmen i java og er nu kommet igennem og får startet op i browseren.
Og nu er jeg så tilbage til:
Login af bruger xxxxx til xxx.xxx.x.x. mislykkedes.
Altså er jeg forbi javaen men nu virker det mest som om, det er selve login der er problemet.
Nogen ideer - bortset fra den mest oplagte, at tage den endelige beslutning om at flå IHC ud af huset og aldrig se sig tilbage til et LK produkt?

Share this post


Link to post
Share on other sites
  • 0
4 timer siden, nkhv skrev:

Har så brugt et par uger på at fedte lidt yderligere rundt i login med serviceview.
Har fået disablet MD5 algortirmen i java og er nu kommet igennem og får startet op i browseren.
Og nu er jeg så tilbage til:
Login af bruger xxxxx til xxx.xxx.x.x. mislykkedes.
Altså er jeg forbi javaen men nu virker det mest som om, det er selve login der er problemet.
Nogen ideer - bortset fra den mest oplagte, at tage den endelige beslutning om at flå IHC ud af huset og aldrig se sig tilbage til et LK produkt?

Jeg vil gerne kigge på det - ved ikke om du har prøvet at nulstille controlleren etc. - kan du komme til den via USB?

Share this post


Link to post
Share on other sites
  • 0

Har lige prøvet at logge på via USB. Det kan heller ikke lade sig gøre.
I højre nederste hjørne af Sevice View vinduet oplyses det inden logon, at der er forbindelse til controlleren, men lige så snart jeg har forsøgt at logge på, skifter meddelelsen til at logon mislykkedes.

Jeg søger lige på forummet hvordan jeg nulstiller controlleren og vender tilbage med resultat.

Share this post


Link to post
Share on other sites
  • 0

Har lige brugt 30 min på at trawle forummet om, hvordan man nulstiller controlleren. Kan ikke finde noget om, hvordan man nulstiller controlleren, udover at slukke for den i nogle minutter.
Kan du komme tættere på, hvor man finder en af de tråde du omtaler?

Share this post


Link to post
Share on other sites
  • 0
12 minutter siden, nkhv skrev:

Har lige brugt 30 min på at trawle forummet om, hvordan man nulstiller controlleren. Kan ikke finde noget om, hvordan man nulstiller controlleren, udover at slukke for den i nogle minutter.
Kan du komme tættere på, hvor man finder en af de tråde du omtaler?

Har du set den fil jeg linker til tidligere i dag?? 

Share this post


Link to post
Share on other sites
  • 0

Stop lige et øjeblik.
Hvis du ikke har problemer med Java mere, så burde administrator virke (via USB). Derinde kan du skifte brugernavn/pw. Via USB kræves der ikke brugernavn/pw. 

Share this post


Link to post
Share on other sites
  • 0

Ja, det er så her min forstand møder sin utilstrækkelighed 

Jeg har jo forbindelse - altså er vi "forbi JAVA" så hvorfor får jeg så ikke lov til at logge på - hverken over Wi-Fi eller USB?

Share this post


Link to post
Share on other sites
  • 0
På 27.10.2019 at 18:25 , nkhv skrev:

Ja, det er så her min forstand møder sin utilstrækkelighed 

Jeg har jo forbindelse - altså er vi "forbi JAVA" så hvorfor får jeg så ikke lov til at logge på - hverken over Wi-Fi eller USB?

Virker administrator heller ikke med USB ? Så er det stadigvæk Java.

Share this post


Link to post
Share on other sites
  • 0

Så fik jeg omsider sendt familien i sommerhuset, så jeg i daglys kan prøve at få liv i mit IHC.

Men ak ak - jeg kan ikke tilslutte firmware loaderen til controlleren (via USB). Har både prøvet med og uden wi-fi tlsluttet -har prøvet at tænde og slukke for controlleren - lige lidt hjælper det. 

Jeg sidder ligesom fast og har efterhånden brugt så meget tid på det, så min tålmodighed er ved at være godt slidt. 

Har i øvrigt også forsøgt at ringe til LKs support - som heller ikke var til nogen hjælp overhovedet.

 

Share this post


Link to post
Share on other sites
  • 0

Så fik vi nkhv sat igang, via en teamviewer.

Første fejlsøgning var at kontrollere at der var en USB IHC driver. Denne var ikke tilstede og efter installation af driver fra LK, fik vi hul med Firmwareloader.

For at kontrollere at driver er tilstede, kan man når IHC er tilkoblet, i en kommandoprompt skrive: ipconfig /all

Og så skal man kunne finde dette:

image.png.170a233544c4693a686147923dbcb826.png

Hvis man har dette, så er driver installeret og man skulle nu kunne i samme kommandoprompt skrive: ping usb og få svar.

Efter et par forsøg på at resette users, uden held, opgraderede vi controlleren til 2.7.220, hvorefter både lys og logins virkede.

Share this post


Link to post
Share on other sites
  • 0
7 timer siden, Martin Abildgaard skrev:

Efter et par forsøg på at resette users, uden held, opgraderede vi controlleren til 2.7.220, hvorefter både lys og logins virkede.

Vil det sige, at logins bare virkede efter i opgraderede firmwaren? Eller kunne i oprette en ny bruger/password efter opgradering af firmwaren?

Share this post


Link to post
Share on other sites
  • 0
16 timer siden, Kandersen skrev:

Vil det sige, at logins bare virkede efter i opgraderede firmwaren? Eller kunne i oprette en ny bruger/password efter opgradering af firmwaren?

Hvad der lige virkede, er lidt svært at pege på. Havde kørt user_reset et par gange, med power cycle imellem uden noget virkede.. Sidste skud var opgradering, hvorefter det hele virkede og admin/admin virkede. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.