Jump to content
  • 0

Problemer med wireless kontakter


The Doctor
 Share

Question

Hej

Har en lille installation med en Visual Controller Visual 2 HW 6.1

Har virket fint i 2 år.

Er begyndt at få problemer med at der ikke sker noget når man trykker på kontakterne.

Eller rettere der er forsinkelse på. For det meste virker det. Men andre gange går der 10-20 sekunder inden der sker noget.

Enkelte gange et det kun 1 ud af 2 kontakter som reagerer ?

Antenne sidder fint midt i huset og forbindelse til kontakter er OK.

 

Nogle gode forslag ?

 

Mvh Niki

Link to comment
Share on other sites

Recommended Posts

  • 0

Da du opgraderede til 2.7.220, opgraderede du så til 2.7.199 først? Det er et vigtigt skridt, da 2.7.199 opgrader radio modulet i HW 6 controllerne. Det gør 2.7.220 ikke.

Hvis du ikke har temp. sensor, vil jeg anbefale at du nedgrader til 2.7.199. Den er mere stabil.

Alternativt kan du opgrader til 2.8.4. Den virker officielt ikke på HW6.1 controller, men vi er flere som med success har opgraderet vores HW 6.1 controller med 2.8.4. Den er væsentlig mere stabil end 2.7.220, og den har opdaterede Java certifikater og krypterings algorithmer, hvilket hverken 2.7.199 eller 2.7.220 har.

Link to comment
Share on other sites

  • 0

Bare rul den på. Det samme gælder 2.8.4. Hvis du opgrader til 2.8.4, bør du også opgrader Visual til 2.8.6.

En genstart af controlleren vil sikkert løse problemet her og nu, men det vil sikkert komme igen om nogle uger hvis du forbliver på 2.7.220. Du kan derfor ikke sige om 2.7.199 eller 2.8.4 løser problemet før der er gået noget tid.

Link to comment
Share on other sites

  • 0

@Bjarne Sørensen.

Jeg har også oplevet at miste forbindelsen på wireless. Det er som regel forbigående. 

Min controller er HW 6.2 og jeg mener at den kører firmware 2.8.4 Det skal jeg dog lige tjekke. Hvis den kører med seneste version. Vil det så give mening at lave en firmware reset via software i download sektionen og bagefter ligge 2.8.4 på igen?

Link to comment
Share on other sites

  • 0
1 time siden, Peter Holm Larsen skrev:

Hvar du erfaring med hvor langt ca. den kan trække mht tryk og trådløselampesteder?

Der har været en del gode debatter gennem tiden her på siden. 

Prøv at søg på det. Der er også et par løsninger med bla at bygge sin egen parabol af en papkasse med sølvpapir bla. 

Link to comment
Share on other sites

  • 0
36 minutter siden, Torben32 skrev:

Vil det så give mening at lave en firmware reset via software i download sektionen og bagefter ligge 2.8.4 på igen?

Du skal først sikre dog at du har opdateret firmwaren til 2.7.199 som Lars1 nævner.

Ellers start der. 

Det kan ikke skade at køre de forskellige reset firmware processer, men det hjælper nok ikke noget. 

Hvis det er dimmere der ikke virker via tryk så har @Henning Pedersen lavet en guide der virker for ham hvor man ikke styrer med scenarier men styrer dimmeren direkte. 

Link to comment
Share on other sites

  • 0

Jeg tror henning's guide skyldes en fejl i Visual 3 med senarier i særlige konfigurationer. Det problem som The Doctor beskriver ligner dog mere det periodiske problem som sometider opstår med kommunikationen mellem controlleren og wirless enhederne. Jeg har selv oplevet det, men ikke efter jeg opgraderede til 2.8.4 for snart 1 år siden.

Link to comment
Share on other sites

  • 0
9 timer siden, Bjarne Sørensen skrev:

Du skal først sikre dog at du har opdateret firmwaren til 2.7.199 som Lars1 nævner.

Ellers start der. 

Det kan ikke skade at køre de forskellige reset firmware processer, men det hjælper nok ikke noget. 

Hvis det er dimmere der ikke virker via tryk så har @Henning Pedersen lavet en guide der virker for ham hvor man ikke styrer med scenarier men styrer dimmeren direkte. 

Det kunne muligvis være problemet for mig. Jeg opdaterede firmware for 1 til 2 år siden. Måske har jeg sprunget 2.7.199 og 2.7.220 over.

Det er stikkontakter styret med SMS modem der ind imellem svigter. Når jeg betjener stikkontakt lokalt kan jeg som regel få kontakt via SMS igen.

og bare for at være sikker. Er det denne jeg bruger til at læse 2.7.199 ind?

 

Link to comment
Share on other sites

  • 0
10 timer siden, Torben32 skrev:

Det kunne muligvis være problemet for mig. Jeg opdaterede firmware for 1 til 2 år siden. Måske har jeg sprunget 2.7.199 og 2.7.220 over.

Det er stikkontakter styret med SMS modem der ind imellem svigter. Når jeg betjener stikkontakt lokalt kan jeg som regel få kontakt via SMS igen.

og bare for at være sikker. Er det denne jeg bruger til at læse 2.7.199 ind?

 

Ja, eller ver 1.3.3

Link to comment
Share on other sites

  • 0
11 timer siden, Bjarne Sørensen skrev:

Så du om radiomodulet blev opdateret? Der var en fejl i nogle controllere der gjorde at de ikke opdateres. Det kunne ikke løses, og LK havde engang et ombytterprogram for dette, men det er naturligvis udløbet :huh:

@Lars1 Så fik jeg lidt tid til at gå.

Hvordan ser man om radiomondulet er opdateret?

Link to comment
Share on other sites

  • 0
14 minutter siden, Torben32 skrev:

@Lars1 Så fik jeg lidt tid til at gå.

Hvordan ser man om radiomondulet er opdateret?

Det kan du se på RF version i administrator før og efter update. Hvilken version er den på nu? Du man se det i administrator.

https://www.ihc-user.dk/forum/forums/topic/5054-rf-version/?page=0#comment-34022

 

 

Link to comment
Share on other sites

  • 0
På 31/5/2018 at 21:34 , Bjarne Sørensen skrev:

Så du om radiomodulet blev opdateret? Der var en fejl i nogle controllere der gjorde at de ikke opdateres. Det kunne ikke løses, og LK havde engang et ombytterprogram for dette, men det er naturligvis udløbet :huh:

Det var nu ikke meget værd. Man fik en anden HW6.1 controller af ca. samme alder. Jeg takkede nej da arbejdet med at linke alle wireless enheder (flere bag skabe etc.) stod ikke rigtig mål med at man fik et opdateret radio modul.

@Torben32. RF version vil have været 1.01.a hvis radio modulet ikke var opdateret. Fejl med radio moduler som ikke ville opdater var kun i HW 6.1

Link to comment
Share on other sites

  • 0

Så er jeg tilbage. :-)

Har kæmpet med at kunne firmware upgradere.

Idag lykkedes det.

Har prøvet lidt forskelligt.

Ned på 2.7.199 - Her kan jeg få kontakt, men min bruger/password bliver afvist når jeg prøvet at logge på controlleren ?

Op på 2.7.220 - Her kan jeg logge på. Og radiomodul er version 1.03q

Stadig problemer med forsinkelse og nogle gange hvor de slet ikke virker :-(

Jeg kan ikke opdatere til 2.8.4 - Programmet skriver den ikke er til version 6.1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

1200x630bb.png

ok