Jump to content

Search the Community

Showing results for tags 'visual2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Generelt
    • Generelle regler og retningslinier
    • Køb, salg og bytte
  • IHC - Generelle spørgsmål
  • Home Automation / Smart House
    • Software
    • Hardware
    • Min installation
  • IHC
    • FAQ
    • Teknik
    • IHC Visual 3.0
    • IHC Visual 2.0
    • IHC Visual 1.0
    • Projekter
    • Vis mig din IHC tavle
    • Microsoft .NET API/SDK
    • Nyheder
    • IHC Produkter
    • IHC Captain
    • IHC-Bridge
  • IHC-User.dk

Categories

  • Funktionsblokke
    • IHC Alarm
  • IHC Program filer
  • Firmware
    • IHC Control Visual 1 Firmware
    • IHC Control Visual 2 Firmware
    • IHC Control Visual 3 Firmware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


Interests


Member Title

Found 22 results

  1. Hej Igen For en del år siden, lavede jeg et opslag vedr udfald på wireless. Jeg har en fortrådet IHC-installation, men som dæmpere har jeg benyttet wireless kombidimmere, for at have muligheden for at kunne angive en procentuel dæmpning. Jeg har siden vi fik det op at køre omkring 2015 haft udfald på wireless. Jeg har forsøgt af flere omgange at opdatere firmware osv. Det er supersvært at fejlsøge på, da det kun er periodisk, og der ikke fremkommer problemer i loggen. Problemet er at wireless dimmerne ikke reagerer, hverken ved signal fra viewer eller signal fra kontakterne. Der er helt lukket. Ofte kan jeg tænde og slukke fortådede forbindelser, men altså ikke de wireless. Setup: Hardware: 6.2 Software: 2.8.4 IO version: 0.0.20 Jeg løser det som regel ved at logge på ihc-captain fra mobilen, og via administrator i captain genstarte controller. Efter genstart kører alt normalt igen. Er der nogen der har et bud på et fiks?
  2. JA3H

    ÆØÅ - igjen

    Hei, Hadde problemer med ÆØÅ. Dette ble så fælt at jeg startet og oversette alle FBer og produkter til engelsk, men det fikset ikke problemet når jeg skulle lage mine egene FBer i Visual. Jeg fant to andre poster angående dette, men leste ikke godt nok og hoppet over viktig informasjon i første gjennomlesning. Hvis noen flere har tilsvarende problemer er løsningen Kontrolpanel -> Ur og opråde -> Skift dato-, klokkeslæts- eller taformat -> Administrative indstillinger -> Skift systemets landestandard -> Sett til Dansk -> OK... Kjører nå Dansk Win10 på en dedikert PC og remote desktop inn i den. (Dedikert PC løste også noen VLAN utfordringer som er en helt annen diskusjon)
  3. Jeg ønsker en nøglering til min IHC installation. Kører med en Visual Controller version 2.7.10 (820ba400) De nøgleringe (fjernbetjening) jeg får frem er som jeg læser det ikke til den type af controller men kun til IHC controller Visual 820B1202 og 820B1400. Nogle der ved om en Nøglering 4 funktioner, IHC® Wireless Farve: grå er kombatibel ved min controller? IHC_Fjernbetjening.pdf
  4. Hej, jeg har lige installeret Visual 2 på en ny computer, men alle de danske bogstaver mangler og er erstattet af nogle skøre karakterer. Er der nogen der har erfaring med at få det løst..?
  5. Hi, I'm trying to integrate an IHC Visual 2 HW6.1 system running 2.7.199 into Home Assistant. I created an extra user in my IHC controller just for Home Assistant: user: HomeAssistant pass: Test (will change that when I get it working ;-) ) System is located at 192.168.1.3, but with ports 5010 & 5020, so need to that that along in the configuration... I integrated the following in configuration.yaml: ihc: - url: 'http://192.168.1.3:5010' username: HomeAssistant password: Test auto_setup: true info: True But HomeAssistant runs into some problems and get 2 errors: First: Setup failed for ihc: Integration failed to initialize. 20:27:20 – setup.py (ERROR) Details: Logger: homeassistant.setup Source: setup.py:138 First occurred: 20:27:20 (1 occurrences) Last logged: 20:27:20 Setup failed for ihc: Integration failed to initialize. Second: Unable to read project from IHC controller 20:27:20 – ihc (ERROR) Details: Logger: homeassistant.components.ihc Source: components/ihc/__init__.py:281 Integration: ihc (documentation, issues) First occurred: 20:27:20 (1 occurrences) Last logged: 20:27:20 Unable to read project from IHC controller Any idea what is going on? Or is the fact my controller is still based on 2.7.199 the problem? (I had issues with 2.7.220, so went back to this 'stable' version) Thanks for any help...
  6. Jeg har en Visual 2 controller der skal reset og sælges. Der er firmware 2.8.1 på den, kan ikke tilslutte til dig grundet en masse Java knas. Jeg kan heller ikke finde nyere firmware nogen steder, lader til at være forsvundet fra LKs hjemmeside? Nogen hjælp at hente her?
  7. Hello, I'm trying my first steps with OpenHAB and have succesfully connected my IHC Visual2 controller (HW6.1 FW2.7.199) to OpenHAB. I'm now able to control my lights and such from OpenHAB. Now I'm trying if I can control some lights though voice and have read multiple forums, but cannot find a way to start... Example: I installed openHAB on my Android phone and this is connecting to my openHAB system. I can control the lights from my phone... There also is an option in this app to send a voice command. So I can send like: "bureau on"... I see the command is received in the log, but have no idea how to interprete the command and link it to the bureau light. Any help please? Don't know if the Android app of OpenHAB is the way to go or if this is a complete waste of time??? Some pointers / references would be appreciated
  8. Hej folkens. Jeg har et lille spørgsmål som jeg håber i måske kan hjælpe mig med. Jeg har et problem men noget det nok bedst kan beskrives som en dobbelt impuls. Det drejer sig om et hus hvor der kun er Wireless tryk koblet til IHC'en. Her er der så lavet en funktion med hygge belysning, som tænder både fortrådte og Wireless lampesteder. Det hele er angivet som et Avanceret kip i programmeringen. Problemet opstår når der trykkes på en at knapperne der skal fremkalde "Hyggelyset" så tænder den og slukker igen med det samme, og den gør det ved alle trykkene. Når man har forsøgt nogle gange falder den til ro og tænder lyset, men så opstår samme problem igen når der skal slukkes, altså mere eller mindre diskolys, eller en dobbelt impuls. Det plejer at fungere som det var tiltænke, og det har det gjort i flere år uden problemer. Men for en uge siden blev der installeret nyt fibernet og dertilhørende nyt Wifi, som sidder placeret vedsiden af IHC tavlen. Jeg har har frakoblet alt det nye udstyr i håb om at det måske var det der lavede forstyrrende signaler, men det havde ingen effekt på problemet. Jeg har også været inde og lave nye funktions blokke. men det gav desværre heller ingen resultat. Det mærkelige er at ingen af de andre funktioner i programmeringen er berørt af det. Det er en visual 2 controller der er opsat i 2017 Er der nogen der har oplevet noget lignede, og evt. kunne komme med et bud på hvad der er galt? På forhånd tak.
  9. Hej Er der nogen der ved hvad det betyder når der er røde udråbstegn ved alle tryk, fjernbetjeninger og stikkontakter?
  10. Er der nogen af jer der har prøvet, at Visual lige pludselig ikke vil starte op. Jeg kan ikke mindes jeg har gjort noget, men når jeg forsøger starte den, så kommer LK´s IHC logo billede frem, og et split sekund efter, så lukker det ned, uden nogen former for melding.
  11. Kære eksperter Har lige opdaget at min IHC Visual Controller ingen strøm har og mit lys virker ikke. Jeg kan heller ikke logge på min controller. NOrmalt plejer en lampe på mon controller blinke stille og roligt men lige nu er der intet liv. Hvad kan jeg gøre?
  12. Hej, Håber der er bare en der kan hjælpe, har haft en IHC visual controller i ca. 20-25 kørende i huset uden problemer. Nu har jeg været så heldig af kunne købe en IHC visual 2, HW 6.2 som aldrig har været brugt, til billige penge. Jeg har fået skiftet controllere rundt og koblet den nye controller til mine eksisterende input og output moduler, og lavet programmeringen, og næste alt virker. MEN jeg har et enkelt 230V input modul 120B1012, som jeg ikke kan få til at give signaler til min controller det virkede uden problemer med min gamle controller visual 1, men efter at være skiftet over på ny controller kommer der ikke signaler fra modulet. Jeg har tjekket at der kommer signal fra signal giver til modulet, men når jeg via service view kigger på de 8 indgange kommer der ikke noget ind, ej heller reageret programmet på signalerne. Jeg har tilsluttet modulet på indgang 2 på controlleren, på de andre 5 indgange 1, 3, 4, 5 og 6 har jeg tilsluttet 24V input moduler, som alle virker perfekt. Jeg tænker om mit "gamle" input module, er ca. 20-25 år om det ikke virker med den nye controller, eller er der noget jeg skal gøre, eller gør forkert. Modulet komme i visual software op som at der er 16 indgange på modulet med jeg formoder det er de første 8 indgange at der skal konfigureres for dette modul? Nogle der kan hjælpe, hvorfor der ikke kommer signaler igennem til IHC controller? Jesper
  13. Hvis jeg laver ændringer i Captain (f.eks. minimum værdi eller rampetid på en dæmper) gemmes det så i programmet i controlleren?
  14. Min gamle Netgear modem/router stod af for nylig. Jeg købte Google Mesh med 3 enheder. Det virker godt men ikke med min IHC controller / Viewer fra 2010. Jeg har kablet direkte fra IHC controller og til en switch som sidder i Google Mesh masteren. På samme switch sidder min Openhab på en raspberry som kører fint. Jeg erindrer svagt at IHC altid skal have 192.168.1.3. Hos Google Wifi tildeles adresser imidlertid med højere numre. Jeg kan få et ping tilbage på den nye adresse med Visual vil ikke kommunikere. Sætter jeg USB kabel i kan jeg fint omprogrammere og rette osv. Er der nogen som har haft samme problem?
  15. Måske et dumt spørgsmål, men kan man via IHC Visual slukke en udgang? Sidder i Spanien og i morges var der strømudfald hjemme i DK, og jeg havde lyssimulering kørende. Åbenbart har strømudfaldet og den efterfølgende reetablering betydet at at par lampesteder udenfor de udgange der er sat op i lyssimuleringen, nu er blevet tændte. Det kan jeg se via mine ip-kameraer. Underligt at det kan ske, men kan jeg slukke dem igen remote? Har adgang til huet via en VPN, så jeg kan uden problemer tilgå netværket i DK. Skal lige sige at jeg først er hjemme om ca. 5 måneder, så lidt træls at have 150W kørende uden grund i så lang tid :-)
  16. Hej. Jeg har en Opus 73 pir som ikke vil mere. Jeg bestilte en Opus 74 til erstatning, men da jeg kun har et 2 ledet kabel trukket ud til den gamle, er dette ikke en mulighed. Findes der en eller anden slags pir der kan bruges, og kun skal bruge 2 ledere, eller kan man koble en pir og et relæ sammen evt. og få dette til at virke ? Vil være meget ked af at skulle til og trække et nyt kabel til den da dette er ret omfangsrigt ! Mvh Frank
  17. Hejsa, En fejl som jeg kan se mange har eller har haft, hvor jeg desværre ikke har kunne læse mig frem til en løsning. Jeg kan ikke få hverken Windows 7 eller Windows 10 til at virke med Visual. Jeg er ved at være træt af at skule bruge min Windows XP emulator i Windows 7 på det gamle hakkebræt af en bærbar PC det hele virker ganske glimrende med Windows XP, Controlleren (HW v. 6.2) kører med firmware 2.8.3 og jeg bruger Visual 2.8.6. Med samme setup på samme PC som Windows XP kører på, kan jeg med Windows 7 kun forbinde til Controlleren med Firmwareloaderen via USB'en. Jeg har samme problem med en anden PC og Windows 10. Firmwareloader virker fint, men ikke Visual 2.8.6 "http://usb" i en URL virker desværre heller ikke. PC'en er forsøgt genstartet flere gange, Java er jo ikke et problem da Visual ikke benytter Java. Hvor er det jeg skal søge for en løsning? Mange skriver det er en kendt fejl, ja men er der en løsning?
  18. Hej. Dækslet på min Opus 73 pir er gået i stykker og jeg har så købt en komplet opus 74. Nu kan jeg se at den gamle er forbundet med 2 ledninger, en til 0V på input modulet og den anden til en indgang. På Opus 74 ser det ud til, ifølge tegningen at der skal bruges 3 kabler. 0V - 24V og input ! Nu er mit spørgsmål om den kan monteres med 2 ledninger, 0V og input, ligesom på den gamle Opus 73, da jeg kun har 2 kabler til rådighed her På forhånd tak, Frank
  19. Hej på boardet. Jeg prøver at oprette nogle ekstra channel i Openhab, men jeg synes ikke jeg kan få vist resource id'et i Visual? Hverken når jeg markere eller holder musen over?
  20. Jeg ved ikke helt hvad der er sket, men på en eller anden måde er det lykkedes LK IHC Visual at uploade et projekt til min controller, den ikke selv kan læse. Alt fungerer fint, men jeg kan ikke lave ændringer. Er der nogen, der har oplevet lignende og fået rettet op på det? Jeg har hverken opdateret program eller firmware i mellemtiden. Jeg har gemt filen flere gange på min disk, da jeg havde besvær med at få genereret en rapport - disse kan jeg heller ikke læse op med Visual. Gudskelov har jeg en backup, men jeg har lavet en del ændringer i dag, som jeg helst ikke vil lave igen, hvis det kan undgås. Jeg ved ikke om det er relevant, men jeg havde netop lavet min egen funktionsblok til styring af UNI 400 IHC/SA dimmere. Der er også u-mappede outputs, hvis det har noget at sige.
  21. Har normalt brugt tilgang via LAN, men ifm ændring af mit netværk har jeg mistet forbindelsen den vej og ønsker at tilgå via USB for den vej igennem at ændre IP adressen. Jeg har forsøgt at tilgå controlleren via USB med en stationær PC med Windows 10 og Java 8.16, samt med en bærbar PC med Windows 7 og Java 8.161 og får fejl på begge. Se vedhæftning med screenshot af meldinger. Med begge PC’er kan jeg med firmwareloader få udlæst SW versionen uden problemer (2.7.220). Ingen af PC’erne har tidligere været tilsluttet via USB Nogen der kan hjælpe? Problem med at tilgå IHC Controler.pdf
  22. Er der nogen herinde der ved hvad der er ændret i den nye Visual, har været rundt på LK´s hjemmeside uden at blive klogere. Den nye fylder næsten dobbelt så meget, ca 3mb mod tidligere 1.5 mb, så noget må være ændret. Vi kunne evt. samle vores erfaringer. Understøttelse af de nye fugt og lux følere. Lukket for muligheden for at dobbeltkonfigurere udgange. (Når de ikke kan få det til at virke med dobbeltkonfig. kan man jo altid forhindre at det overhovedet er muligt) Evt. lukket for at gange og divedere temperatur med heltal.
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

1200x630bb.png

ok