Jump to content
IHC-User.dk
  • 0
AllanE

ihc wireless fryser

Question

Hej 

jeg har store udfordringer med mine ø80 wireless lysdæmpere, de låser/fryser flere gange i døgnet for så at gå tilbage til normal efter 5-10 min, jeg har logget via serviceveiw og kan se at de går on/off men uden at der sker noget, jeg kan ligeledes se at min controller modtager signal når jeg bruger app'n men uden at der sker noget, når systemet låser er det som om jeg mangler signal fra Controller/antenne til mine wireless lysdæmper alle lysdæmper 5 stk er monteret over eltavle i teknikrum maks 1.2 m fra antenne, jeg har forsøgt at flytte rundt på antenne samt slukket min gulvvarmestyring og wifi for at udelukke støj. 

monteret på lysdæmper er led pærer/lamper som jeg nu prøver at udskifte

Min controller er 6.2 med 2,84 firmware

Nogen som har nogle forslag? på forhånd tak

Venlig hilsen 

Allan

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Jeg har en 7.1 controller og ca. 40 wireless komponenter. Da jeg fik forbundet linket skidtet sammen var der 2 stikkontakter og 2 kombilysdæmpere som opførte sig underligt. Når man forsøgte at styre dem så var der ca. 10 sekunders forsinkelse på udgangen på dem. Når man slukkede for lyset på kombilysdæmperen skete der først noget efter 10 sek. Når man rampede op gik der 10 sekunder. Etc. RSSI var fin på alle komponenter - en af lysdæmperne sad 1.5 meter fra antennen uden noget der blokerede signalet imellem dem.

Løsningen blev at gennemføre parringen mellem controlleren og komponenterne endnu en gang. Derefter var alt fint. Ingen andre ændringer.

Jeg valgte dog ikke at gen-linke en af stikkontakterne - dels for at blive klogere på problemet, dels fordi den stikkontakt ikke giver problemer i praksis og dels fordi den er svær at komme til. Af samme grund har jeg stadigvæk problemet med netop den stikkontakt. Der er 4 stikkontakter i det rum, og når man tænder for alle sammen på samme tid så kan man høre at de første 3 tænder stort set samtidigt. Den sidste kommer altid ca. 10 sekunder efter. 

Share this post


Link to post
Share on other sites
  • 0

Hey...  Jeg har samme udfordring - 6.2 controller med 2.8.4 firmware og hele huset (2 plan) på wireless siden 2012. Faktisk i hele perioden har der været udfald på wireless komponenterne ind i mellem. En overgang var der en sammenhæng mellem at bruge iOS App'en kunne "fremprovokere" fejlen oftere end hvis man kun brugte installationens tryk... Når det sker, er det KUN wireless delen der fejler - det der kører fastfortrådet af tryk og udgange fungerer uden problemer. Der er glødepærer/halogen spot på alle udtag der ikke er ver 2 80mm dimmere (ja, vi har en  høj elregning), så det er ikke fordi der er for lidt belastning på dæmpere...

Jeg har for et par mdr. siden gået i gang med Hass.io og jeg synes (måske) at jeg ser en øget frekvens på problemet, men er ikke 100% sikker endnu. Når det sker, kan en genstart af controlleren løse problemet, alternativt skal man bare vente de 5-15 minutter udfaldet typisk varer.. Det er dog p*sse irriterende når fruen skal putte junior og lyset så ikke kan slukkes - det giver ikke plus point på far-kontoen... :)

Problemet har som nævnt "altid" været der, med stor variation i intervallet - nogle  gange kører det i månedvis uden problemer (eller også er problemet der når vi ikke er hjemme/sover etc.) så jeg er ret overbevist om det ikke "bare" er et antenne placerings spørgsmål, men måske noget HW/SW problem i controlleren...

Har overvejet at skifte controlleren ud til en ver 3, men omvendt gider jeg heller ikke kaste 5k efter en ny controller hvis ikke det med en rimelig sandsynlighed løser problemet.. For så vil  jeg nok hellere bruge de penge på at skifte til noget ZigBee/Z-Wave i stedet (sagde jeg det? :O)...

Nogen bud, udover antenne placering? :)

/Bo Urskov

 

Share this post


Link to post
Share on other sites
  • 0

Jeg har 10-12 Ø 80 dimmere ver 2 og oplever også problemet at enkelte dimmere ikke vil slukkes. Visual 2 hw 6.2, 2.8.4 i FW.

Det er uhæmmet irreterende når lyset ikke kan slukkes på den mindste datters (8 år)s værelse. Genstart hjælper ikke, styring via app eller serviceview virker heller ikke. Dimmeren står som tændt, og man kan sætte den som slukket, det hjælper bare ikke.

Jeg har lært min kone at løsne pæren i loftlampen.

Men det kørte jo smukt i 10 år. Tavlen har siddet på nuværende placering i 4 år og problemet er først opstået for ½ år siden.

Jeg har forsket en smule i det på lavpraktisk niveau, for jeg læste et sted (Facebook) at antennen til wireless bør sidde 2 meter fra dimmerne, min siddet så 30 cm over dem og peger direkte ned i dem. Da problemet opstod igen flyttede jeg lidt på antennen, og voila, nu virkede den dimmer igen. Det viste sig også at det var de 3 dimmere tættest på antennen der svigtede hver gang, Kayas værelse og spots i gangen, og så loftlampen på Amalies værelse der typisk ikke vil tænde.

De 10 spots i gangen har også i perioder lyst i flere dage, men herregud hunden skal nok klare at sove i 1000 lumen, men på værelserne er det irriterende, bla. med en teenager der ikke kan tænde sit loftlys. Dog har hun ladet sin lyskæde fra jul på batterier siddende, så kan hun da finde rundt :-)

Men det er ikke nok at jeg har flyttet på antennen, den skal flyttes jævnligt for at skidtet virker. Min plan er nu at finde et længere antennekabel og flytte den 5-10m væk, om på den anden sidde af en muret væg og 3m op så kan det vel dæmpe signalet lidt.

Nogle folk har også rapporteret at gulvvarmestyringer der køre trådløst, Wavin og den slags, kan give støj på wireless.

Jeg har kun UniFi access points og en powermax pro som det eneste trådløse i huset, det har jeg ikke mistanke til, men man kan da fjerne alle batterier fra div sensorer hvis man sider at teste det.

Vi bor i et gammelt villakvarter og ingen har gulvvarme med trådløse termostater osv i 2 km rækkevidde, for naboers kan også være skyld i støj siges der.

Share this post


Link to post
Share on other sites
  • 0
På 16.2.2020 at 13:10 , Bo Urskov skrev:

Hey...  Jeg har samme udfordring - 6.2 controller med 2.8.4 firmware og hele huset (2 plan) på wireless siden 2012. Faktisk i hele perioden har der været udfald på wireless komponenterne ind i mellem. En overgang var der en sammenhæng mellem at bruge iOS App'en kunne "fremprovokere" fejlen oftere end hvis man kun brugte installationens tryk... Når det sker, er det KUN wireless delen der fejler - det der kører fastfortrådet af tryk og udgange fungerer uden problemer. Der er glødepærer/halogen spot på alle udtag der ikke er ver 2 80mm dimmere (ja, vi har en  høj elregning), så det er ikke fordi der er for lidt belastning på dæmpere...

Jeg har for et par mdr. siden gået i gang med Hass.io og jeg synes (måske) at jeg ser en øget frekvens på problemet, men er ikke 100% sikker endnu. Når det sker, kan en genstart af controlleren løse problemet, alternativt skal man bare vente de 5-15 minutter udfaldet typisk varer.. Det er dog p*sse irriterende når fruen skal putte junior og lyset så ikke kan slukkes - det giver ikke plus point på far-kontoen... :)

Problemet har som nævnt "altid" været der, med stor variation i intervallet - nogle  gange kører det i månedvis uden problemer (eller også er problemet der når vi ikke er hjemme/sover etc.) så jeg er ret overbevist om det ikke "bare" er et antenne placerings spørgsmål, men måske noget HW/SW problem i controlleren...

Har overvejet at skifte controlleren ud til en ver 3, men omvendt gider jeg heller ikke kaste 5k efter en ny controller hvis ikke det med en rimelig sandsynlighed løser problemet.. For så vil  jeg nok hellere bruge de penge på at skifte til noget ZigBee/Z-Wave i stedet (sagde jeg det? :O)...

Nogen bud, udover antenne placering? :)

/Bo Urskov

 

Tak for det uddybende svar, jeg kæmper videre og vender tilbage hvis jeg finder en løsning, ved dog snart ikke hvad jeg mere skal prøve:-(

 

Share this post


Link to post
Share on other sites
  • 0

Prøv at læse denne her tråd igennem - der er mange gode pointer.

Den 9. januar 2019 havde jeg et indlæg i tråden, hvor jeg vedlagde en simplificeret udgave til wireless lavet af Henning. Den har jeg benyttet siden, og det reducerede problemet for mig med wireless, men nu - godt 1 år senere - må jeg konstatere, at jeg fortsat har det en sjælden gang imellem. I disse tilfælde løses problemet med en controller restart.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.