Jump to content

Question

Har brugt påsken på at bøvle lidt med hjemmenetværket, trådløse enheder mm. og skulle så lige teste min IHC Tablet app. ver. 1.4.6 fra min iPad.

Men det vil ikke connecte. Der sker ingenting. Er det kun mig eller er det måske pga app ikke er ajourført og opdateret ifb, IOS 14.4.2 som er den version jeg nu kører.

Skal lige siges at min controller er den gamle hw 6.1 som kører firmwaren lige før .220 (kan ikke logge ind og se det her fra iPad’n).

Det har virket tidligere, så jeg mistænker at det (igen) er LK/Schneider der ikke har får holdt app’n vedlige. 
Versions historikken er ikke ligefrem prangende:

 

311B8255-32E9-4559-B8AC-C61C6743C2DB.png

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

OK tak, og fint at få bekræftet at jeres App virker med jeres hw 6.2 og 7 med den nyeste IOS.

Jeg har tjekket mine netværks indstillinger, og Controlleren er tilgængelig og jeg kan fint logge på den, også i serviceview med den samme bruger som jeg har konfigureret i Tablet app´n.

Som det ses er det helt standard porte, og de er også NAT så de er også tilgængelige via WAN/Internettet.

image.thumb.png.7e75d6a0e6b453a590d13816ac0c0457.png

 

Så jeg er tilbøjelig til at tro det skyldes IOS versionen og den gamle controller firmware 2.7.144

Som sagt så har jeg også tidligere (for et års tid tilbage) oplevet at jeg fint kunne forbinde med min helt gamle Ipad2 (IOS 9.3.5), men ikke med den nye. Men så kom der en opgradering af Appn og så vupti så kunne den nye også godt connecte. Derfor har jeg stærk mistanke til det er det samme igen.

 

image.thumb.png.c4f7759f6e16682597e703b4cbecdcdd.png

 

I selve Appn får jeg ikke nogen fejlmeddelser eller andre indikationer. Den kommer ikke engang med det overlay i siden hvor den skriver "conecting to ..." i siden.  Det virker som om den slet ikke har fat i noget som helst.

Så kunne være interessant om der skulle være nogen med en gammel hw 6.1 der har hul  igennem ? Også hvis de kører med fw .220

 

Sidste alternativ er så jeg må skifte og opgradere min controller. (kunne evt. bare være med 6.2 firmwaren, men jeg hylder princippet: if it aint broke, dont fix it

Derfor har jeg ikke opgraderet da jeg som sådan ikke får noget nyt/mere ud af opdateringen, ifht den version jeg har nu. jo jo controlleren får mere RAM/CPU, men det har jeg ikke umiddelbart noget at bruge til da jeg ikke har hverken varmestyring eller andre af de nye sensorer eller dimmere.

 

Link to post
Share on other sites
  • 0

Jeg ville da prøve med firmware 2.8.4 inden jeg udskiftede controlleren. Når du ikke har sensorer og dimmere, så er det nok begrænset hvor meget den bliver presset. 

 

Jeg har en gammel 6.1 controller liggende. Men den er netop med 2.8.4. Så det hjælper jo ikke meget, jeg tester den.

Link to post
Share on other sites
  • 0
16 timer siden, Lars Jacobsen skrev:

Jeg har også en hw. 6.2 controller liggende

Så ville jeg helt klart "mishandle" 6.1éren først ved at opgradere fw, for at se om det virker. I værste fald ender du jo samme sted med at må skifte den :D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

.

Ok