Jump to content

Search the Community

Showing results for tags 'hass.io'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Generelt
    • Generelle regler og retningslinier
    • Køb, salg og bytte
  • IHC - Generelle spørgsmål
  • Home Automation / Smart House
    • Software
    • Hardware
    • Min installation
  • IHC
    • FAQ
    • Teknik
    • IHC Visual 3.0
    • IHC Visual 2.0
    • IHC Visual 1.0
    • Projekter
    • Vis mig din IHC tavle
    • Microsoft .NET API/SDK
    • Nyheder
    • IHC Produkter
    • IHC Captain
    • IHC-Bridge
  • IHC-User.dk

Categories

  • Funktionsblokke
    • IHC Alarm
  • IHC Program filer
  • Firmware
    • IHC Control Visual 1 Firmware
    • IHC Control Visual 2 Firmware
    • IHC Control Visual 3 Firmware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


Interests


Member Title

Found 16 results

  1. Hej venner, Håbede på at I ville kunne hjælpe med mit sikkert dumme spørgsmål. Jeg er færd med at sætte HA op og vil gerne hente IHC ind manuelt for at kunne styre det hele bedre. Jeg kan bare ikke finde mine identifikations ID'er på lys/tryk eller reelt set noget som helst. I Visual under enheder -> advanceret er "Identifikationskode" blank (gætter desuden også på at dette er til eventuel kabelnummerering) Holder jeg CTRL i bund i oversigten kommer ingen kode frem Har prøvet at åbne *.vis-filen i en tekst-editor men synes ikke det giver megen mening Fandt også tidligere en side hvor man kunne generere en rapport men synes heller ikke det her er at finde Kan I hjælpe en glad amatør videre? Vh, Peeter
  2. Hej Forum Har problemer med at få konfigureret min HA til at kommunikere med IHC.. Har oprettet en ny YAML file med navnet "IHC.yaml" med følgende i den: "ihc: -url: 'http://192.168.1.3' username: min bruger password: minkode" og lavet denne linje i "Configuration.yaml: "IHC: !include IHC.yaml" men den fejler, nogle der har en ide hvor det går galt for mig?
  3. Hej Jeg har en Raspberry Pi4 med home assistant, jeg er så småt begyndt at automatisere en smule, har købt et par Shelly osv. MEN, i hele huset har jeg IHC Wireless og jeg kunne jo godt tænke mig at jeg kunne få disse ind i HA, så jeg f.eks kan "Sluk alle lys, når alarm bliver aktiv" f.eks. Jeg har læst lidt på nettet og har forstået det sådan, at jeg godt kan købe en IHC controller som understøtter wireless. Det afføder så 2 spørgsmål. 1. Hvad skal jeg "mindst" have for at få mulighed for kunne koble Wireless delene til min HA. 2. Kræver dette at jeg også skal programmere IHC controlleren ? Gode råd modtages med kyshånd. MVH En nybegynder :)
  4. Hej Jeg har de sidste par dage rodet noget med at få min IHC controller 6.1 koblet op via integrationen på HA. Første step var at få styr på adgangen til min controller via netværk - Dette lykkedes forholdsvist smertefrit og jeg kan nu tilgå Administrater og Serviceview via: http://192.168.86.123/ Næste øvelse er så integrationen i HA - Her har jeg haft mine problemer. Jeg har skrevet følgende i min config: (Har også prøvet uden portangivelse, men med samme resultat) Når jeg genstarter min HA mødes jeg af følgende fejl i loggen: Har i nogle ideer om hvad det kan skyldes? Det skal siges at jeg ikke er lykkedes med portforward igennem mit google mesh wifi - Er det nødvendigt når både raspb.. og controlleren er på samme lokale netværk? Håber i kan hjælpe Mvh Rasmus
  5. Håber jeg kan få lidt hjælp her. Min IHC installation har kørt upåklageligt i over 10 år, hvad den også stadig gør med den undtagelse, at jeg pludselig ikke kan tænde mit lys over køkkenbordet som "kører" via en IHC wireless universal lysdæmper. Lysdæmperen styres af IHC controlleren. Umiddelbart ville jeg tro, at det var lysdæmperen der strejker, men jeg kan tænde og regulere lyset hvis jeg bruger min Home Assistant, som min installation er integreret til. Jeg havde også mistanke til mine opus statustryk, men da lyset kan tændes fra to steder i rummet, og de begge ikke virker, synes jeg heller ikke det kan være det. Jeg vil være taknemmelig, hvis den er nogen som kan hjælpe mig på vej...
  6. Hejsa Oplever at når jeg har lavet en opdatering af IHC visual, skal der en genstart af IHC til, før HA kan få adgang til IHC igen. Er det noget nogen kender til? Jeg syntes ikke jeg har mulighed for at "logge af" IHC i HA, også derefter logge på igen. /Karsten
  7. Hej alle, og tak for alt den hjælp jeg allerede har fået uden i ved det (ved at læse jeres tråde) jeg er ny i IHC i den forstand at jeg for 20 år siden installerede en IHC visual med version 1.32 på, og stort set aldrig har rørt det siden, nu har jeg så skiftet til version 3 (corona projekt) og om programmeret alt, det virker (så langt så godt). Nu er jeg så blevet bidt af det på ny, og har kastet mig ud i at køre det sammen med HA. på en rasberry (det virker også ok) men kan i forskellige forums læse at mine gamle trådede dæmpere ikke supporteres? (måske misforstår jeg lidt, da jeg har lang vej endnu for at forstå det hele). Men findes der ikke en kodning der kan lave en følg funktion? således man kan påvirke touch funktionen i en dimmer? for kunne det lade sig gøre ville det være en fin start indtil jeg for alt skiftet til nye dimmere (wireless, eller 2 kanals bus dimmere) og hvis det gør, er der så måske en der kunne give mig et tip til how to? da jeg virkelig ikke er en ørn til yaml filer endnu Hilsen Mogens
  8. Hej igen, Flere af jer var meget venlige og hjælpe mig med at finde ID'erne på IHC komponenter/funktioner. Jeg kan nu tilføje komponenter/funktioner manuelt i HA. Næste problem er at de entities som bliver tilføjet HA ikke har noget unique ID i selva HA. Derfor kan man blandt andet ikke tildele et "area" eksempelvis køkken. Kan ikke helt finde ud af hvor stort et problem dette er men vil gerne have det løst hvis man kan. Nogen forslag?
  9. Hejsa, Er der nogen, der har erfaring med styring af dali via Home Assistant? Det tætteste jeg er kommet på noget der peger derhenad er: https://github.com/rousveiga/home-assistant-custom-components/tree/master/dali men da jeg er rimelig ny til Home Assistant, er jeg noget i tvivl om hvordan jeg får det op og køre. Jeg kører Home Assistant på en VMware box, og downloadede blot en vm fra Home Assistants hjemmeside. Jeg har tidligere lave lidt simpel styring med https://github.com/onitake/daliserver på en ubuntu VM, men vil gerne have noget der er integreret i HA. /Asger
  10. hey alle er der nogen der har prøvet at gøre sådan så man kan sige til google, hvor varmt der skal være i rummet og så den stiller sig? MVH Lars PS godt nytår alle sammen
  11. Hej Jeg er ret ny her, så jeg håber at jeg stiller spørgsmålet på den rigtige måde. Jeg prøver at få min IHC controller ind i hassio, men får en login fejl (unable to authenticate on IHC controller). Når jeg med LK softwaren forsøger at logge på, med port 80, får jeg bare en fejl, kan det passe? Burde man ikke kunne logge på gennem port 80? Det er en helt ny IHC controller (V3) med nyeste firmware. Jeg har i homeassistant prøvet både med og uden port 443, men det gør ingen forskel. Når jeg logger på LK software får jeg certifikat fejl. Hvad gør jeg forkert, eller hvad mangler jeg at gøre? På forhånd tak
  12. Jeg roder med home assistant. Jeg har nogle temperatursensorer og har fået dem til at afrunde til 1 decimal sådan at tallene ser fornuftige ud. Er der nogen der har fundet en bedre måde? Jeg har gjort sådan her: configuration.yaml # Configure a default setup of Home Assistant (frontend, api, etc) default_config: homeassistant: customize: !include customize.yaml customize_glob: !include customize_glob.yaml # ... lots of goo ihc: - url: "http://192.168.67.7" username: secret password: verysecret auto_setup: false info: true sensor: - id: 6583828 name: entre_temperatur_raw unit_of_measurement: "°C" note: På væggen position: Entre - id: 6583591 name: entre_relativfugtighed_raw unit_of_measurement: "%RH" note: På væggen position: Entre - id: 5297172 name: bad_temperatur_raw unit_of_measurement: "°C" note: På væggen position: Badeværelse - id: 5296935 name: bad_relativfugtighed_raw unit_of_measurement: "%RH" note: På væggen position: Badeværelse sensor: - platform: template sensors: entre_temperatur: unit_of_measurement: "°C" value_template: "{{ states('sensor.entre_temperatur_raw') | float | round(1) }}" bad_temperatur: unit_of_measurement: "°C" value_template: "{{ states('sensor.bad_temperatur_raw') | float | round(1) }}" entre_relativfugtighed: unit_of_measurement: "%RH" value_template: "{{ states('sensor.entre_relativfugtighed_raw') | float | round(1) }}" bad_relativfugtighed: unit_of_measurement: "%RH" value_template: "{{ states('sensor.bad_relativfugtighed_raw') | float | round(1) }}" customize_glob.yaml "sensor.*_temperatur_raw": hidden: true "sensor.*_relativfugtighed_raw": hidden: true
  13. Jeg er helt ny indenfor IHC, men har med succes fået installeret et wireless 4-tryk og lavet automation i Hassio, så en Hue lampe dæmpes ned og op på de to nederste knapper. Desværre skal der trykkes for hvert trin, så vil høre om det er muligt at lave en kip funktion med 2-300ms intervaller, så status på trykket skifter mellem ON/OFF så længe knappen holdes nede?
  14. Hello, I’m trying to integrate hassio with IHC. I’m configuring everything as switches in configuration.yaml but in HA the siwtch is recognized as an “Entity” and a can’t configure it from UI, and can’t be used as a device in automations. This is the message I see in the “Entity” This entity does not have a unique ID, therefore its settings cannot be managed from the UI. I can switch on/of as an entity but is weird as I need to go to entities then look for the swith and then click in the upper right config icon in the entity so I can switch on/off. Is there anything else to configure? Regards
  15. thk

    hass.io IHC integration

    Hej Home Assistant assistants Lige startet med Home Assistant og får denne besked Unable to read project from IHC controller Helt Classic yaml config: ihc: - url: 'http://192.168.1.50' username: user password: pass Controller: hw 6.1 Visual 2 "tillad 3. parts..." : ja Alt andet Tado, Heos, Surepet, USG virker fint. Er der nogen der har været nede af denne vej?
  16. Jeg sidder og roder med HA. Jeg har lykkedes at for ID fra min puls over i HA (Jubii). Men udfordingen er at når jeg gør ID aktiv i HA (fjerne havelågerne), så stopper min slukalt delvist i controlleren. Alle steder hvor min slukalt er koblet med dæmpere vil ikke længere fungere. Nogle gode råd. (jeg bruger slukalt til at slukke for Sonos - og det virker)... .Hej.
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

1200x630bb.png

ok