Jump to content
IHC-User.dk
  • 0
Søren Karsberg

Alarm skifter selv status

Question

Hej forum,

Jeg har skiftet min kontroller fra en Visual 1 til Visual 3 controller.

Jeg har programmeret hele programmet op fra bunden inkl. alarm modulet.

Jeg har ikke foretaget nogen ændringen i tavlen pånær at skifte ledningerne fra den gamle controller til den nye.

Efter at have rettet nogle enkelte programmerings fejl virker alt som før og jeg kan også styrre belysning osv, med IHC remote app'en.

Men der er et problem med min alarm. Den virker korrekt 90% af tiden men i visse situationer (når jeg er hjemme) ændrer status sig fra "grøn" til "rød" og jeg kan ikke ændre den tilbage ved at taste koden ind på kodetastaturet. Hvis jeg forsøger at gøre det ændrer status sig bare tilbage til "rød" status. Men alarmen er ikke slået til da hverken brud af skalsikring eller bevægelse af PIR får alarmen til at starte. Efter noget tid (varierende) går den tilbage til status "grøn" og alt fungerer perfekt igen. Jeg bruger funktionsblok 6.2.01h.

Da jeg er relativ ny i IHC programmering tænker jeg at jeg har lavet en fejl i programmeringen, men kan simpel hen ikke finde den selv.

Er der nogen af jer mere erfarne IHC programmører som kan hjælpe mig her?

Jeg vil meget gerne uploaded mit program hvis det kan hjælpe.

Med venlig hilsen

Søren

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Jeg foreslår at efterse nedenstående:

- Hvis du har backup modul installeret, er batteriet udtjent?
- Kontrollere for evt. defekt ledning fra et udgangsmodul til IHC status på tastaturet - det styrer rød/grøn.
- Endelig kan IHC tastaturet i visse tilfælde blive defekt grundet fugt efter nogle års brug. 

Share this post


Link to post
Share on other sites
  • 0

Hej Ejvind

Tak for dit hurtige svar.

Jeg har et batteri som er gammelt og ikke fungerer. Men jeg kan også se i programmet at jeg ikke har linket udgangen for back-up (installation) til nogen funktioner.

Jeg tænker at det er en programmeringsfejl mere en hardware fejl da alt virkede perfekt inden jeg skiftede controller og jeg har ikke ændret andet.

Jeg har haft lidt mistanke til instillingerne for Alarm funktionen hvor der i den nye version er tidsintervaller for kode aktiv / passiv, er ikke sikker på hvad diss gør og de også ændrer status i tastaturet i passiv tidsintervallet?

Mvh Søren

Share this post


Link to post
Share on other sites
  • 0

Et hurtigt kig under Alarm afslører at du bruger 6.2.01h 3 gange - det dur ikke. Det SKAL reduceres til 1.

Når du har reduceret til én, så skal alle signaler fra kodetastaturet flyttes fra 6.1.04 og til 6.2.01, hvorefter 6.1.04 slettes. 6.1.04 er indbygget i 6.2.01.

Du har også tilføjet 2 magnetkontakter (Nc) til flere indgange, de dur heller ikke. Hvis du f.eks. bryder dem begge (Off) og derefter lukker den ene (On) så vil indgangen argere som lukket (On), og ikke som åben (Off) som du ville forvente. Skal du bruge flere Nc indgange som magnetkontakter eller alarm PIR på samme indgang, så skal de igennem et AND led.

God fornøjelse.

Share this post


Link to post
Share on other sites
  • 0

Tak for dit hurtige svar!

Grunden til at jeg bruger 6.2.01h 3 gange er at jeg gerne vil bruge 3 koder med følgende funktion:

Kode 1: slår alarm til og fra med fuld skalsikring + PIR følere (når vi ude af huset)

Kode 2: slår alarm til og fra med fuld skalsikring (til brug om natten)

Kode 3: slår alarm til og fra med delvis skalsikring hvor enkelte vinduer ikke er slået til (til brug og natten om sommeren)

Kan jeg opnå den funktionalitet ved brug af en 6.2.01h?

 

Jeg forstår ikke hvad du mener med at jeg har tilføjeret flere magnetkontakter til een indgang? Vores elektrikker har oprindeligt i nogen tilfælde valgt at sammenkoble 2-3 magnetkontakter i en fysisk sløjfe på en indgang (seriel forbundet).

Kan du ikke forklare hvor i programmet du ser at jeg har koblet flere magnetkontakter på een indgang? 

Share this post


Link to post
Share on other sites
  • 0

Selv tak.

Nej, den funktionalitet kan ikke opnås med 6.2.01. :angry:

Jeg må tilstå at jeg ikke altid forstår LKs tankegang, blokken har ikke noget så simpelt som skalsikring, hvilket undre mig. Jeg bør måske nævne at jeg kun bruger min egne funktionsblokke.

Der har tidligere været en alarm funktionsblok som var opdelt i zoner, du kan måske være heldig at finde den i Visual 3.7.349 til 6.1.

1 time siden, Søren Karsberg skrev:

Jeg forstår ikke hvad du mener med at jeg har tilføjeret flere magnetkontakter til een indgang? Vores elektrikker har oprindeligt i nogen tilfælde valgt at sammenkoble 2-3 magnetkontakter i en fysisk sløjfe på en indgang (seriel forbundet).

Kan du ikke forklare hvor i programmet du ser at jeg har koblet flere magnetkontakter på een indgang? 

Hvis du kigger under indgange for magnetkontakter i 6.2.01 kan du se at der er 2 forbindelser, om de kommer direkte, eller via en AND fb er ligegyldigt, DER MÅ KUN VÆRE ÉN.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.