Jump to content
IHC-User.dk

SilverLine

Members
  • Content Count

    342
  • Joined

  • Last visited

About SilverLine

  • Rank
    Tekniknørd :-D

Profile Information

  • Gender
    Male
  • Location
    Syd Fyn
  • Interests
    Biler, hifi, elektronik og IHC

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nej jeg har ikke været inde og ændre noget. Det skete efter genstart af ihc controller gennem ihc captain gui'en
  2. Jeg kunne heller ikke tilgå via usb. Først da jeg tilfældigvis fandt den på webportal 8080 via LAN, og via den vej kunne komme ind i dens netværksopsætning og ændre tilbage til 80 igen, kunne jeg komme på via usb igen. Så det er mig lidt en gåde hvordan det er blevet ændret af sig selv, eneste mulighed jeg kan se , er at det er noget ihc captain har gjort.
  3. UPDATE. Hvis andre kommer til at stå i ligende problem... Efter der blev snakket om at det måske var forkert port, prøvede jeg for sjovt med 8080 efter ip adressen, og wupti så var der hul igennem. Som sagt lavede jeg genstart af ihc controlleren gennem IHC CAPTAIN, om der er en bug den vej, skal jeg ikke gører mig klog på, men efterfølgende er min webport ihvertfald blevet ændret til 8080 i stedet for den alm. 80. Jeg ændrede den så tilbage til 80 igen under netværksopsætning, og nu virker webinterfacet igen som normalt, således at når ip adressen tastes ind i browseren, eller der skrives usb med usb kabel forbundet, dukker guièn op som normalt.
  4. Nope, den vil ikke åbne webinterfacet. Og ind til igår, har det virket både fra min Mac og windåse... Jeg minder lige om igen, at det er efter jeg har genstartet controlleren direkte fra ihc-captain gui'en... Jeg må prøve med den reset firmware i morgen, når det er lyst og vi kan undvære lys hvis det skulle drille. Den reset firmware, laver den ip til default 192.168.1.3? For min router kører 192.168.176.xxx. For hvis det ikke afhjælper problemet, kan jeg jo stadig ikke komme på webinterfacet og ændre til korrekt ip. Eller er det noget med at vha. Et crossed lan kabel direkte mellem computer og controller, på samme subnet ville jeg have en mulighed for at tilgå den ? Forudsat at jeg kan komme på det webinterface.
  5. Prøvede lige med visual... Visual kan forbinde både via USB samt Lan, og hente program uden problemer. Men prøver jeg fra en browser, kan jeg hverken komme i forbindelse med den via Ip (den dukker op i min routers liste igen, med dens sædvanlige ip adresse) eller Usb. Prøver jeg java starter, får jeg den velkendte windows lyd, når noget mislykkedes, både ved Ip og Usb.... Det er mærkeligt, for jeg har aldrig haft problemer med at forbinde til den. Og ville gerne kunne komme til administrator, så jeg kan se hvad der sker, og styrer over nettet igen :-( Jeg har prøvet fra browser over netværk fra både windows og mac, begge har før min genstartet virket uden problemer, og har kunne åbne web siden. Men ikke mere :-/ Ping Lan C:\Users\Mr B>ping 192.168.176.3 Pinging 192.168.176.3 with 32 bytes of data: Reply from 192.168.176.3: bytes=32 time=175ms TTL=64 Reply from 192.168.176.3: bytes=32 time=3ms TTL=64 Reply from 192.168.176.3: bytes=32 time=9ms TTL=64 Reply from 192.168.176.3: bytes=32 time=2ms TTL=64 Ping statistics for 192.168.176.3: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 2ms, Maximum = 175ms, Average = 47ms
  6. Jeg får dette svar, når jeg pingèr usb Pinging usb [10.18.93.2] with 32 bytes of data: Reply from 10.18.93.2: bytes=32 time<1ms TTL=64 Reply from 10.18.93.2: bytes=32 time<1ms TTL=64 Reply from 10.18.93.2: bytes=32 time<1ms TTL=64 Reply from 10.18.93.2: bytes=32 time<1ms TTL=64 Ping statistics for 10.18.93.2: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 0ms, Maximum = 0ms, Average = 0ms
  7. Hej Lars... Ja, jeg har selvfølgelig fast IP adresse på den, men den svare ikke på den adresse mere, og den fremgår heller ikke under forbundne devices i min router mere. Via visual kan jeg godt forbinde via USB, og f.eks. hente programmet ned. Men browser kan jeg ikke mere (hverken Lan eller USB) De ting du skriver jeg skal prøve ved opstart, er testet af uden held desværre :-( Jeg har også prøvet med Java starteren fra LKs side.... Når jeg connecter med usb kabel, kommer den velkendte "windows usb lyd"... kigger jeg under Enhedshåndtering, fremgår den også rigtigt. Det sjove er når jeg så prøver at connecte via Java starteren, går der 2sec, og så får jeg igen windows usb lyden, for når noget mislykkedes. Får dog ikke nogen fejlmeddelelses popup
  8. Hej Forum.... Så blev det min tur til at opleve problemer med min ihc controller Visual 2 Hw 6.1 xx.xx.199 fw Jeg har altid hft et problem ved skift fra sommer / vinter tid, hvor en genstart plejer at virke på problemet. Men efter jeg har genstartet kan jeg pludselig ikke connecte til min controller mere, hverken over Lan eller USB forbindelse... Af detaljer kan nævnes, at jeg bruger ihc-captain, og jeg har en idé om at det er det som på en eller anden måde har fået knudret kommunikationen med controlleren, da den var forbundet hertil (blinkede hurtigt) da jeg genstartede Jeg genstartede min controller via menuen i IHC-CAPTAIN Min router tildeler ikke mere en ip adresse til controlleren, og jeg kan som sagt ikke connecte til den via usb. Hvad der virker I Ihc visual programmet, kan jeg fint connecte til controlleren via usb, og hente/uploade program Firmware flasheren connector også fint, og jeg har prøvet at genflashe firmwaren som var succesfuld, men det ændrede ikke noget Jeg har prøvet et utal af genstart, og fjerne strøm mm. Det ændre ikke noget :-(
  9. I forhold til f.eks. philips hue, er IHC da også på ingen måder nemt og intuitiv at programmere, og ændre i efterfølgende. Helt groft set, skal det stadig sættes "tungt" op med en windows computer som eneste måde, præcis stadig som var det for 15år siden. Måden det hele skal programmeres på, er også stadig den samme måde som 15år siden i grove træk, og man har stadig java at kæmpe med oven i. Omvendt med philips hue, foregår det hele meget nemt og intuitiv fra en app, som ikke skelner til at du KUN kan bruge det med en iOs device eller android. Det er mig simpelthen en gåde, at det skal opsættes op på denne tunge måde stadig, og at man i 2019 stadig kun kan gøre det med windåse og med java lorte problemer.
  10. Uden viewer.... Samme som din. IHC-captain spiller virkelig perfekt....
  11. Jeg opgav at få min Hw 6.1 til at virke på LK`s app, som nu er blevet ubrugelig for mig. I stedet lagde jeg IHC-captain på min raspberry pi, og hold nu op hvor er det bare så meget federe, og kører 10x mere stabilt og hurtigere end LK appen. Og du har så mange flere muligheder, at du føler du nærmest ar fået en ny controller.
  12. Hmm mærkeligt.... Ikke sikkert du kan hjælpe. Men nu har jeg fundet adressen på min egen "custom lokalitet", hvis jeg kopiere den adresse ind på min android mobil i browseren, åbner den lige så fint min egen lokalitet, så kan jeg i browserens menu punkt vælge "føj til startskærm", som på den måde laver en genvej fra min homescreen på mobilen. Det mærkelige er så at når jeg trykker på denne genvej den laver, så åbner "default lokaliteten" igen op, og altså ikke den direkte genvej til min egen. Skriver jeg så igen den direkte adresse , åbner den fint. På min computer virker det perfekt at lave en direkte genvej til min egen lokalitet, men på mobilen som er der jeg vil bruge det mest, vil den kun åbne hele min installation..
  13. Kanont, mange tak, det giver god mening. For pokker hvor kører det hele bare mere snappy i ihc-captain, ved bare "simple" ting, som at tænde og slukke lys. Lk's app har tit latency, og er fandens tung og ustabil, i hvertfald hos mig, på HW 6.1. Godt gået :-), det har jo givet helt nyt liv til en gammel controller. Donation hermed givet...
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.