Jump to content
IHC-User.dk

TorbenSørensen

Members
  • Content Count

    1,784
  • Joined

  • Last visited

  • Days Won

    4

TorbenSørensen last won the day on June 20 2019

TorbenSørensen had the most liked content!

1 Follower

About TorbenSørensen

  • Rank
    IHC-Nørd

Profile Information

  • Gender
    Male
  • Location
    Aalborg

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Du kan slette/redigere dine beskeder/kontroller ved at vælge dem oppe i fanen Projekt i toppen.
  2. Du kan finde resource id direkte i dit visualprojekt, ved at holde Ctrl nede, imens du fører musen hen over de forskellige input/output - både direkte på produkterne og i dine funktionsblokke.
  3. Godt spørgsmål, som jeg ikke kan svare på, men man får i hvert fald den fejlmeddelelse som 'thk' får, hvis man kører med fw 2.8.4 på hw 6.1 controller, og det får man ikke med f.eks. fw 2.7.220.
  4. Fik du liv i sensoren? Hvis ikke, er du så sikker på, at den er klikket rigtigt på bunden? Den skal først skråt ind under den "pal" i toppen (se billede), inden du klikker den ind i bunden. Ellers får PIR'en ikke fat i de 4 kontaktflader i højre side (se billede).
  5. Hvilken fw. har du i din controller? Det fungerer i hvert fald ikke med fw 2.8.4 på en hw 6.1 controller, og der er vist også problemer hvis fw er for gammel. Hvis du prøver med fw 2.7.220 burde du få hul igennem til controlleren.
  6. Har ledningerne ordentlig fat i skæreklemmerne på PIR? De skal trykkes i med den medfølgende montage-dims. Jeg plejer at sætte den på en PZ1 skruetrækker, og bruge den til at presse med. Det kan også være PIR'en, som ikke er klikket rigtigt på bunden, hvor ledningerne er monteret.
  7. Det skal være NPN, hvilket LK's PIR også er.
  8. Ud fra din beskrivelse, er den monteret korrekt. Har du husket at indstille bevægelsesudgangen på PIR til "B"?
  9. Nej - som der er nævnt tidligere i tråden, SKAL den nye PIR også have monteret fast +24V på klemme 2, så du skal bruge en af de disponible ledere der er i overskud, og have monteret den i tavlen også (vil anbefale at bruge den orange til 24V). Der skal ikke ændres noget i programmet.
  10. TorbenSørensen

    USB ukendt

    Hvilken version af IHCVisual-programmet bruger du?
  11. Er du helt sikker på, at det kun er tavle syd problemet opstår? Jeg vil ikke blive overrasket, hvis uret i den anden controller er halvanden time foran. Kan nemlig se, at der er op til flere fb. 1.1.01.c på den anden controller også, hvor sluk alt også er lavet forkert. Der sendes bl.a. signal frem og tilbage mellem de 2 controllere ved sluk alt, og når det er programmeret som det er, kan man altså risikere at programmet ikke gør helt som man lige regner med, med signaler baglæns gennem funktionsblokkene til sluk alt, hvor alle udgangene er "forbundet sammen". Det er bl.a. også derfor det anbefales, at kun 1 funktionsblok styrer hver sin udgang. Indgang 8.04 som Henning nævner, er et sluk signal fra den anden controller. Og ja, det er en lidt "sjov" måde det er indsat i programmet, i stedet for at man havde brugt de normale "Controller Link IN/OUT" produkter til overførsel af signaler.
  12. Ser også lige, at der er lavet programmering af noget sluk alt, som kan give problemer. Kan se at udgangen fra sluk alt (se vedhæftede) er ført direkte over på de fleste udgangsprodukter i venstre skærmhalvdel. Det kan ikke anbefales at gøre det på den måde. Man bør istedet føre en puls op til indgangene for sluk i de funktionsblokke, som styrer udgangene (i dit tilfælde 1.1.01.e), så udgangsprodukterne kun styres fra 1 funktionsblok. Dvs. at en puls fra sluk alt, kun skal programmeres i højre skærmhalvdel, fra en sluk-alt udgang (puls), som trækkes til indgang (sluk) i fb. 1.1.01.e.
  13. Denne fjernbetjening fra LK burde fungere, når din IR-modtager er B&O kompatibel. >>>LINK TIL LK FJERNBETJENING<<<
  14. Er der 2 controllere på denne installation? Kan nemlig godt se sådan ud i programmet. Så kan slukpulsen måske komme derfra. Ellers må programmet simpelthen ikke være overført til controlleren, for fb. 1.1.01.e har slet ikke denne automatiske sluk funktion, som var fejlprogrammeret i fb. 1.1.01.c.
  15. Havde ikke lige gennemskuet, at du ikke har IHC - tog det faktisk bare for givet. Det bliver selvfølgelig en dyr løsning så. Det burde egentlig også kunne fikses med en lille plc. Sådan en kan man vist godt være heldig at finde billigt som brugt. Tror f.eks. at sådan en lille Siemens Logo er forholdsvis nem at programmere til ønskede funktion (det er dog ikke lige en af mine spidskompetencer ). Det signal du skal fange, for at finde ud af når testen starter, er der hvor spjæld-motoren er sat til - altså klemme CN13-2, ifølge billedet vedhæftet længere oppe i tråden.
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.