Jump to content
IHC-User.dk
  • 0
Matti

IHC visual 2.8.6 vil ikke installere?

Question

Hejsa

Jeg vil gerne have opdateret min controller, så jeg kan styre den gennem IHC Remote. Det kræver den nyeste software. Problemet kommer sig i at jeg ikke kan installere den fil som jeg har downloadet ned fra LK’s IHC support? 

Håber i kan hjælpe. 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Jeg forsøger at installere det på win10.

I mappen man downloader er der tre setups, jeg har prøvet dem alle individuelt og stadig ingen held.

Den går igang med installationen, men fryser det samme sted om og om igen også selvom jeg køre som admin.

 

 

Share this post


Link to post
Share on other sites
  • 0

Så har jeg prøvet at downloade det igen, men ak stadig det samme problem. Jeg har prøvet med en anden computer, og der lykkedes det tilgengæld. Det ville bare være rart at det kunne kunne køre over den computer jeg bruger til daglig :) 

2018-05-15.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.