Jump to content
IHC-User.dk
  • 0
Allan Glargaard

Udelys V2 kun med relæer - kip virker ikke

Question

Hej

Jeg har prøvet en del udelys funktionsblokke efterhånden, efter at have støvet forummet her igennem - og alligevel er det ikke lykkedes mig at få mit udelys til at spille helt endnu.
Jeg tror det er en simpel ting jeg har overset, men jeg kan simpelthen ikke se hvad.

Jeg bruger det virtuelle skumringsrelæ - og det virker fint som indgang til Udelys V2.0 blokken.
Udelys blokken skal styre to relæer, det ene et Universal relæ med to knapper, det andet et Kombi relæ 4 tast.
Jeg har ingen PIR og ingen UR blok - ønsker bare udelyset tændt når det er mørkt ELLER kippet når jeg trykker på knap 1 på Kombi relæet. 
Udelys blokken er sat i Funktion=Mørkt

Lyset tænder og slukker fint efter det virtuelle skumringsrelæ. Men kippet gør ingenting. Eller i bedste fald slukker det lyset, men vil ikke tænde det igen.

Er der en der kan se hvad søren der er galt - eller måske har et setup der ligner, og som vil dele funktionsblokken?

Venlig hilsen
Allan

Forsøg med FB Udvendigt lys v2.0.vis

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Jeg tester i virkeligheden.

Jeg har forsøgt at steppe mig igennem i Simulering, men det får jeg ikke så meget ud af.

Jeg forsøger også en del i Serviceview hvor jeg kan se parametrene skifte når jeg trykker på knappen - men det bliver jeg heller ikke så meget klogere af.

Lige nu har jeg kun linket Tilbagemelding til ét af relæerne - fordi hjælpeteksten siger man skal bruge en OR funktion hvis der er mere end én kontakt. Og den funktionsblok har jeg ikke lige fundet/fået lavet endnu. Jeg tror så heller ikke det er den del der driller - men hvad ved jeg :)

Udelys blokken ser ellers ganske godt gennemarbejdet ud - tak for den og de omfattende hjælpetekster og -fil :)

Venlig hilsen
Allan

Share this post


Link to post
Share on other sites
  • 0

Jeg havde på en eller anden måde fået efterladt systemet så udelyset bare var tændt hele tiden, ur slukkede ikke, knap virkede ikke - så jeg besluttede mig for at gå tilbage til det basale, at få funktionblokken til at fungere med bare ét relæ.

Jeg fjernede garage-relæet fra UDelys funktionsblokken, og nu spiller udelyset ved hovedtrappen helt som det skal. Tænder ved tusmørke, slukker ved ignorer-mørke tidspunktet kl 22 - og jeg kan manuelt tænde og slukke lyset. Så lige nu er jeg godt tilfreds. God funktionsblok! :)

Jeg tænker at koble garagelyset på en kopi af udelys blokken, så de følges ad, men uden at være i korrespondance med hinanden. Så vigtig er korrespondancen heller ikke, jeg skal bare kunne tænde dem manuelt hver for sig ifm pæreskift f.eks.

Forsat god weekend - ud og nyd det gode vejr hvs I kan :)

Venlig hilsen
Allan

Share this post


Link to post
Share on other sites
  • 0

Jeg har lige haft installeret blokken på både 6.1, 6.2 og den nye 7.1er - det har kørt upåklageligt på alle 3.

Hvis du har haft begge udgange ført direkte tilbage til "Tilbagemelding" så vil der gå kuk i logikken. Dit OR led heder 4.1.02.

Share this post


Link to post
Share on other sites
  • 0

Ahh - tak - du er godt nok grundig!

Af en eller anden grund har jeg ikke 4.1.02 på den PC jeg bruger til programmering af min installation. Men jeg har den på min arbejds-PC som jeg først forsøgte med, men opgav pga Java problemer og hvad ved jeg.

Generelt - hvordan får jeg hentet alle de funktionsblokke der overhovedet findes til IHC og får dem lagt ind? Jeg ved godt hvor de skal ligge, men ikke hvor de kan hentes fra.
JEg kan se at der ligger PDF hjælpefiler til 4.01 og helt op til 4.16, men jeg har kun 4.1.01 og 4.1.02 på min arbejds-PC. Så selvom den har den OR-blok jeg lige mangler nu, ser det ud til at jeg også mangler en hel masse andre. Er det fordi jeg har lavet en "minimums-installation" og kunne have valgt en fuld installation et sted?

Jeg har ikke akut brug for de manglende blokke, jeg undrer mig bare over hvorfor jeg har PDF hjælpefilerne men ikke selve blokken :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.