Jump to content
IHC-User.dk
  • 0
bozidar

Hjælp controller hænger kører ikke

Question

Hej alle

jeg har et akut issue.Med controller 6.2 firmware 2.8.4

som skrevet controlleren hænger og eksekverer ikke programmet .

kan godt logge på med firmware loaderen og skifte firmware men kan ikke få kontakt med visual gennem USB eller Lan.

controlleren svarer ikke på Ping .service view kommer ikke helt op.Den hænger .

har lavet firmware reset , installeret firmware 2,8,4 og 2.7.220 og genstarten flere gange .

Og er lige vidt .

nogle ideer ?

 

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
4 timer siden, bozidar skrev:

nogle ideer ?

Hvis du har openhab kørende samtidig, så sluk den, og se om det hjælper. Evt sluk openhab. Og bagefter sluk controlleren. Tænd derpå controlleren igen, men undlad at tænde openhab. 

Share this post


Link to post
Share on other sites
  • 0

Hmm så er jeg rendt tør for ideer. Er dog ret sikker på det er nok er noget java, hvis du er sikker på du har reset controlleren og det er via USB. (Husk USB bruger ikke ip adresse og port. Det er, såvidt jeg husker, via browser). 

Share this post


Link to post
Share on other sites
  • 0

du har muligvis ret ,men jeg kan ikke connecte til controlleren via  LAN eller via usb. kun gennem firmware loaderen.

Men ændrig af firmwaren har ikke hjuplet ,hverken tilbage eller reset..

Javastarter hjælper heller ikke

jeg er ved at løbe tør for ideer..

Share this post


Link to post
Share on other sites
  • 0

Jeg kan simpelthen ikke fatte så mange der har problemer med USB. USB burde bare altid virke, (forudsat at java virker). Det er/burde være "den altid sikre metode" til at få fat i controlleren. 

Der må være noget java som driller.. Hvis du kørere med firmware 2.8.4 så burde det bare ikke være problemet. Hvilken PC bruger du, (windows, mac, andet?). 

Share this post


Link to post
Share on other sites
  • 0

Lige nu kan jeg ikke afvise noget som helst men har på intet tidspunkt haft Java problemer .

jeg er muligvis der hvor jeg tror at det er en hardware fejl men det er jo rent gætværk

har også prøvet javastarter , det gør ingen forskel

 

Share this post


Link to post
Share on other sites
  • 0
1 time siden, bozidar skrev:

Lige nu kan jeg ikke afvise noget som helst men har på intet tidspunkt haft Java problemer .

jeg er muligvis der hvor jeg tror at det er en hardware fejl men det er jo rent gætværk

har også prøvet javastarter , det gør ingen forskel

 

Selvfølgelig kan det være en hardware fejl. Jeg ville bare ikke forvente at du kunne komme så langt som du gør ved en hardware fejl, da det virker mere som et software problem et eller andet sted. 

Share this post


Link to post
Share on other sites
  • 0
1 time siden, bozidar skrev:

Hold da kæft jeg reinstallere Lks USB driver . 
nu er der hul igennem

Arrgh okay det er godt nok en irriterende situation at ryge ud i :-(
Men godt du trodsalt fik det løst.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.