Jump to content
IHC-User.dk
  • 0
Leon

Controller muligvis død igen - vil ikke modtage program og vil ikke linke wireless enheder i eksisterende program

Question

Hej

Efter udskiftning af min controller pga. bootloop. Skulle jeg kode en Wireless dimmer på her til aften så jeg igen kunne styre den. Det kan jeg så ikke få til at lykkes.

Forbindelse testet både via LAN kabel og via USB. og på to pc'er.

I LK IHC VISUAL går jeg i controller -> link/test LK Wireless produkter. Jeg vælger linke et produkt. - med det samme dialogen åbner er "Linkning status" : LK IHC Wireless Konfiguration Fejlet

På min trådløs dimmer (1modul trådløs dæmper) sw: 1.05 trykker jeg (A) og (B) blinker rødt herefter trykker jeg 1 - men der sker ikke noget - Det er som min controller ikke vil kommunikere trådløst.

 

-------

Jeg mistænker at det måske er pga. forkert programfil - og vil så indlæse min .vis igen for at sikre at der er match mellem hvad controller og IHC VISUAL programmet har.

Ved upload af vis advarer VISUAL om at programmet på controller er forskelligt fra det jeg uploader (det bør det ikke være!) - men for en sikkerhedsskyld henter jeg programmet fra controller inden - blot som sikkerhed.

Jeg kan dog ikke uploade nogen af programmerne: hverken et tomt (helt tomt), det som burde være aktuelt eller det som jeg netop har hentet fra controller.

 

Jeg har kontrolleret data og klokkeslæt - det passer

jeg har firmware version 3.3.23

hardware version 7.1

Produktionsuge 2018/35

LK VISUAL: 3.04.54.03

….

Jeg har forsøgt at gendanne controlleren (VISUAL -> Controller -> Indstillinger -> Gendan) - da jeg på dette tidspunkt ikke kunne betjene mit hus... (ingen lamper eller knapper responderede.)

Men jeg kan fortsat ikke indlæse mit projekt.

Jeg kan fange controlleren via http://IP

og få status ud - se billede

Input modtages meget gerne - selvom jeg frygter endnu en ombytning!

 

 

 

linkstatus.png

contrl.ikke indlæse proj.png

admininfo.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Antager du har prøvet at tage strømmen i et par minutter?

Du kunne prøve at se om du kan få fat i LK teknisk support (Dk-ts@se.dk / 88302000) og høre hvad de anbefaler, men ellers ja, jeg havde bedt om en bytter ved din leverandør.

Share this post


Link to post
Share on other sites
  • 0

Firmware på igen (3.3.23) - den som var på.

Så kunne den spise et tomt program og linke Wireless produkter.

Min VIS fil kunne den ikke - men det lader til at skyldes nogle Bang og Olufsen Masterlink Gateway funktionsblokke.

Jeg slettede disse fra .vis projektfilen, og så kunne jeg sende programmet til controlleren.

Det skyldes måske i virkeligheden at B & O's ifb. filer enten ikke er kompatible eller at de ikke ligger i korrekt mappe på min maskine (har skiftet pc siden sidst jeg rettede på denne IHC installation.)

Er der en der ved om Bang og olufsen har opdateret deres ifb filer ?

Ser ud til at controllren kører igen … får lige testet lidt mere og skriver hvis det igen bryder sammen...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.