Jump to content
IHC-User.dk
  • 0
PaianDK

Fejl ved kald af IHC-bridge

Question

Hej Claus

Efter IHC'en igen havde mistet sine brugere, ville jeg tjekke IHC-bridge for at se hvad den bruger hed jeg havde brugt.

Men Ihc-bridge svarer med denne fejl, når jeg forsøger at kalde den via http://192.168.2.28/login.php

Parse error: syntax error, unexpected '$days' (T_VARIABLE) in /var/www/html/include/LocaleFunctions.php on line 862

Har du en ide om hvad der er galt.

Hilsen Lars

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
2 minutes ago, PaianDK said:

Hej Claus

Efter IHC'en igen havde mistet sine brugere, ville jeg tjekke IHC-bridge for at se hvad den bruger hed jeg havde brugt.

Men Ihc-bridge svarer med denne fejl, når jeg forsøger at kalde den via http://192.168.2.28/login.php

Parse error: syntax error, unexpected '$days' (T_VARIABLE) in /var/www/html/include/LocaleFunctions.php on line 862

Har du en ide om hvad der er galt.

Hilsen Lars

Hej Lars.

Har en ide.. Kan du skaffe ssh adgang til den?.

Claus

Share this post


Link to post
Share on other sites
  • 0
27 minutes ago, PaianDK said:

Så skulle porten være åbnet.

Det er ikke hvad jeg havde forventet.

Rigtig mange system filer i linux er beskadiget.. dvs at filnavne har uglydige tegn, og der er også underlige tegn i scripts.

IHC-bridge filerne er sjovt nok ikke beskadiget, kun system.
Har du taget en backup?.

Claus

Share this post


Link to post
Share on other sites
  • 0
29 minutter siden, cis2131 skrev:

Det er ikke hvad jeg havde forventet.

Rigtig mange system filer i linux er beskadiget.. dvs at filnavne har uglydige tegn, og der er også underlige tegn i scripts.

IHC-bridge filerne er sjovt nok ikke beskadiget, kun system.
Har du taget en backup?.

Claus

Så vidt jeg husker, tog jeg en backup. 

Ellers er det bare forfra. 

Skal jeg bare hente den seneste version ned. ?

hilsen Lars. 

Share this post


Link to post
Share on other sites
  • 0

Hvis du har en Rpi og bruger SD kort, så tjek lige at kortet er i orden. Det er ikke ukendt at disse SD kort har det med at blive rigtig dårlige med tiden. Er lidt skidt at starte forfra, blot for at ende med samme problem.

Share this post


Link to post
Share on other sites
  • 0

Kortet er nu forholdvis nyt, jeg forsøger igen på samme kort så må jeg se om det går.
Jeg har mange gange taget strømmen på  raspberry hvor det er gået godt, men det kan jo ikke udelukkes at noget er gået galt denne gang.

Nu er jeg startet på en frisk.
Jeg kan dog stadig ikke indlæse projektet fra controlleren, det holdt op med at virke i en tidligere version.
Men jeg kan fint indlæse projekt filen.

hilsen Lars

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.