Jump to content
  • 0

Ihc controller mister Lan forbindelse


Gysse
 Share

Question

Som overskriften siger, min IHC controller V2 mister forbindelsen til min router (UDM Pro), er på min netværksliste i 5-10 minutter- så forsvinder den. Kan få den tilbage ved at logge ind på ihc starter, men hvis den ikke køre, hopper controlleren af. Ved ikke om den bliver sparket af, eller den selv forlader festen ? Den skal være på, da min BeoLink Gateway er afhængig af forbindelse. Har prøvet adskillige genstart, og strøm fra i 10 minutter.. nogen der har en ide?

på forhånd tak

peter 

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Har prøvet alt ovenstående uden held, ihc controlleren forsvinder fra min netværks liste efter 5-10 minutter. Beolink Gateway skal re-connectes 1-2 gange i døgnet. 
jeg kommer nok til at investere i en ny V3 controller. 
tak for hjælpen Mikkel. 
mvh

Peter

Link to comment
Share on other sites

  • 0
2 minutter siden, Martin Abildgaard skrev:

IHC controlleren kører Auto, så derfor skal du også sætte switchen til Auto.

Havde du prøvet med en gammel switch? 

Hvad sker der hvis du sætter en ping igang med controlleren. Kan du så holde forbindelsen eller dør den uanset?

Hej Martin, jeg prøver lige at sætte et Ping igang. Har prøvet en anden switch, men den er stadig 1Gb. Det kørte fint på min gamle Dream Machine (R2D2) men ikke på min nye UniFi controller..har også prøvet at flashe en “ny” firmware i ihc controlleren. Kan man overføre sin projekt fil fra V2 til V3 direkte?
Peter

Link to comment
Share on other sites

  • 0

Ok, har prøvet at sætte et Ping igang fra min Mac computer, og det virker fint. Men den står stadig som offline i min netværks liste. Jeg kan også pinge fra min iPad. Hvis jeg starter administrator programmet op på min Windows computer, optræder den igen på min UniFi netværks liste. Men forsvinder efter 5-10 minutter- pinget kører videre fra min Mac..Giver det mening?
mvh

Peter

Link to comment
Share on other sites

  • 0
28 minutter siden, Gysse skrev:

Ok, har prøvet at sætte et Ping igang fra min Mac computer, og det virker fint. Men den står stadig som offline i min netværks liste. Jeg kan også pinge fra min iPad. Hvis jeg starter administrator programmet op på min Windows computer, optræder den igen på min UniFi netværks liste. Men forsvinder efter 5-10 minutter- pinget kører videre fra min Mac..Giver det mening?
mvh

Peter

Så den mister ikke forbindelsen, det er kun i UDM oversigt at den forsvinder. Det betyder jo ikke nødvendigvis at den ikke virker.

Normaltvis er listen i routeren genereret ud fra ARP-tabellen, men hvorfor den forsvinder ud af ARP-tabellen er uvist. Når den er væk fra Routerens oversigt, virker dit B&O udstyr så ikke ?

Link to comment
Share on other sites

  • 0

Hej Martin, som du kan se i Beolink Gateway loggen kan den ikke få forbindelse til ihc controlleren. Den kommer ikke på af sig selv igen..Beolink Gateway linker mit Ihc, Philips Hue og Bang og Olufsen sammen. 
peter

 

image.png

Link to comment
Share on other sites

  • 0
8 timer siden, Gysse skrev:

Hej Martin, som du kan se i Beolink Gateway loggen kan den ikke få forbindelse til ihc controlleren. Den kommer ikke på af sig selv igen..Beolink Gateway linker mit Ihc, Philips Hue og Bang og Olufsen sammen. 
peter

 

image.png

Som Martin skriver så behøver en fast IP enhed ikke dukke op i din router.

Prøv først lige at lave en fast IP på din ubnt/unifi controller som naturligvis skal matche det du har indtastet på controller.

Dernæst kan du åbne controlleren i browseren når det driller?

Link to comment
Share on other sites

  • 0
11 timer siden, Mikkel Skovgaard skrev:

Som Martin skriver så behøver en fast IP enhed ikke dukke op i din router.

Prøv først lige at lave en fast IP på din ubnt/unifi controller som naturligvis skal matche det du har indtastet på controller.

Dernæst kan du åbne controlleren i browseren når det driller?

Alt er sat til fast ip adresse

Link to comment
Share on other sites

  • 0

Enig, men den forsvinder fra fra klient listen efter 5-10 minutter. Det er som om den går i “dvale”, men det kan den vel ikke. Jeg prøver lige igmp snooping i UniFi controlleren. Edit, det gjorde ingen forskel. 

peter

Link to comment
Share on other sites

  • 0
3 timer siden, Gysse skrev:

Enig, men den forsvinder fra fra klient listen efter 5-10 minutter. Det er som om den går i “dvale”, men det kan den vel ikke. Jeg prøver lige igmp snooping i UniFi controlleren. Edit, det gjorde ingen forskel. 

peter

Jeg har aldrig haft de problemer med min unifi controller og ihc. Men kan du stadig væk pinge og åbne din IHC controller når B&O gw mener den er død?

Link to comment
Share on other sites

  • 0
6 minutter siden, Mikkel Skovgaard skrev:

Jeg har aldrig haft de problemer med min unifi controller og ihc. Men kan du stadig væk pinge og åbne din IHC controller når B&O gw mener den er død?

Jeg prøver lige når den er de-koblet, sender Ping. Som sagt, ved jeg jo ikke om ihc controlleren bliver “sparket” ud, eller om den selv går. Men alt andet på mit netværk er jo hele tiden på listen. 
peter

Link to comment
Share on other sites

  • 0

Ok, når min Beolink Gateway har “mistet” forbindelsen til ihc controlleren, kan jeg stadig pinge både ihc og BLGW. Den er stadig fraværende i min klient liste i UniFi. Kan det evt. være fordi jeg kun har ihc wireless produkter på, mange..34 ?  Måske lægger det Lan forbindelsen ned.

  Peter

Link to comment
Share on other sites

  • 0
6 timer siden, Gysse skrev:

Ok, når min Beolink Gateway har “mistet” forbindelsen til ihc controlleren, kan jeg stadig pinge både ihc og BLGW. Den er stadig fraværende i min klient liste i UniFi. Kan det evt. være fordi jeg kun har ihc wireless produkter på, mange..34 ?  Måske lægger det Lan forbindelsen ned.

  Peter

Nej det har ikke noget med ihc Wireless med. De snakker slet ikke med noget IP. Prøv at lave en ping køre uafbrudt for at se om det hjælper din b&o ved at kalde ping med -t

Du skal ikke bekymre dig om den forsvinder fra unifi, det er fordi den ikke hører fra den. Men en fast IP enhed opsat inde i unifi burde nu aldrig forsvinde fra oversigten men blot gå offline. Sådan gør den på min.

Tror nu faktisk mest det kan være en fejl i b&o GW

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

1200x630bb.png

ok