Jump to content
IHC-User.dk

Jacob JS

Members
  • Content Count

    19
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hej @Kandersen tak for svar yes jeg fandt tråden - tak jeg har fundet problemet . Den lus der sad ved brandspjælds klemmerne sad forkert . Den må være flyttet ifbm opdatering af firmwares . Så den blev rykket fra klemme 3 og 4 til klemme 5 og 6 sådan som jeg husker det . Nu kører skidtet igen btw så kan jeg orientere dig om at USB connectoren på main boardet er beregnet til st opdatere firmware med . Du bruger denne udgang sammen med lodams lmt100 software (til Windows) du kan finde den på lodam / blitzer Electronics hjemmeside . Det er lmt100 demo versionen der bruges .
  2. Hej. Jeg er ved at gå amok over vores comfort 300 anlæg fra Nilan. Det er med CTS 602 print / styring. Den melder pt. en fejl 03 / brand. - og nej der er ikke brand. Jeg kan simpelthen ikke nulstille den eller få den ud af systemet og aner ik hvad der gør det. Har du @Kandersen et bud herpå?
  3. Det kan du - ihverfald hvis vi har det samme anlæg. Forpladen af - riv i stroppen omkring krydsveksleren og så sidder den lige der bagved:)
  4. Det kan det ikke - du er nød til st have kryds veksleren ud . Sp sidder den bag den
  5. Tak for svar du har sat dig mere ind i det end jeg har og kan godt se dine synspunkter vi har faktisk en Netatmo i stuen også. Den giver også besked og iprincippet kunne jeg faktisk bare sætte home assistant op til at reagere på den. Jeg tror jeg prøver at købe en lille CO2 sensor fra Kina land og smide den i indsugningen oppe i anlægget sammen med en esp8266 for at se hvad den giver af data om de er noget der kan bruges til noget. Jeg kan forstå du ikke er ret tilfreds med dit anlæg. Jeg har i lang tid oplevet at vores indblæsnings temperatur var lav . Da je s rev krydseklseren ud - for at rengøre den under en lun bruser , så bemærkede jeg at gummiet på bypass spjældet var faldet nærmest helt af . Så i lang tid har der bare feset kold luft forbi selvom den var lukket skiftede til et nyt og nu er indblæs temp steget med ca. 3-4 grader ! Det er ihvertfald værd lige og tjekke! Det originale spjæld var designet virkeligt dårligt da blikkets skarpe kanter simpelthen har skåret gummiet af .
  6. Hej Per . Tak for dit svar - lidt sent - men så ikke st der var blevet svaret :( rigtig fine sensorer du har der - men de er for dyre til hvad jeg vil gi. Tror sgu jeg går vejen mht mh-z19 sensoren og så koble den op på en esp8266 med tasmota og så vil jeg hive data ind den vej . Modbus kunne være sjovt at prøve men jeg er mere tryg ved esp8266 enheder. Der er også et væld af muligheder med dem når du kører tasmota på dem. Du spørger bare når du får dit nye anlæg. Vær opmærksom på at koden primært er til en comfort 300 . Jeg har lagt kode på min git som også kan bruges til vpl15 - om det er et nyere anlæg ved jeg så ikke. Der er en ved navn Martin skeem som har lavet lidt tilføjelser til den oprindelige kode for at få det til at virke :)
  7. Hejsa. Er der nogle herinde der har erfaring med Co2 sensor på Nilan Varmegenvindnings anlæg? Vi har et Comfort 300 system, som er blevet pimpet på det sidste, så det kan styre via Home Assistant takket være en grundkode lavet af Dan Gunvald https://github.com/DanGunvald/NilanModbus som så senere har medført lidt modifikationer som ligger på mit eget GitHub repo her : https://github.com/jascdk/Nilan_Homeassistant. Det virker helt fantastisk:D Jeg har luret lidt på co2 sensoren som kan sættes i systemet. Nilan har en løsning, men den må være lavet af guld - over 4k vil de have for et sådan modul, det er aaaaalt for meget sys jeg. Den de benytter hedder KCD-AN300 https://www.yumpu.com/en/document/view/3339136/kcd-an300-co2-sensor-module den fås dog meget billigere på aliexpress. Jeg har set lidt på en Co2 sensor MH-Z19 til menneskepenge. Burde man kunne montere sådan en istedet? Som jeg ser det skal Nilans monteres på CN11 stikkets pin 5 og 6. Modulet ser ud til at føde Nilan anlægget via en pin - tror det er et analogt signal. MH-Z19 har også en analog udgang - den må vel også kunne monteres på denne måde så? Hvad tænker i? MVH Jacob
  8. @Lars Jacobsen Hej. Tak for dit svar. Jeg har lige været på loftet i dag for at montere et test relæ med en lille Wemos d1 mini ESP. Nu kan jeg styre brugervalgene. De giver god mening til det du beskriver:) Jeg kan iøvrigt bekræfte at den der hedder "forlæng" giver fuld skrald på både ind og udblæsning ved aktivering. Forresten - ved du om man kan "kortslutte" terminalerne i længere tid, så brugervalget bare bliver ved og ved indtil man slukker for relæet og bryder "kortslutningen" mellem de to terminaler? Man kan jo selvfølgelig sætte timeren noget højere, men tænker at det også kunne være brugbart og lade den køre indtil man ikke har brug for brugervalget mere. Giver det mening? Min tanke er om man må slutte de to terminaler konstant eller om det gør at noget brændes af i printet? MVH Jacob
  9. @Kandersen Haha - sorry - ja det kan jeg godt forstå du ikke forstår - jeg forstod det heller ikke da jeg læste det:) Det jeg ville have skrevet var om brugervalg 2 så ligger på benet til venstre for den brune ledning. Jeg tror egentlig mit spørgsmål er lidt ligegyldigt nu, da jeg har læst manualen lidt igennem. Her ses det at brugervalg 2 bliver aktiv ved brug af et "optionsprint", hvilket jeg så ikke har. Tænkte bare om mit anlæg er sat op til det, da jeg via firmwaren på ESP´en kan hive noget data ud på USER2 - men derimod kan jeg ikke aktivere det inde på CTS 602 panelet - så der er vi nok tilbage på manglen på "optionsprintet". Nå men anyways - jeg var lige oppe på loftet og prøvede at lægge en lus over terminal 5 og 6 på CN12 - og BUM det virkede sgu Nu skal jeg lige have fiflet et lille relæ sammen og få det sat til en ny ESP, og så kan der leges lidt med brugervalg Jeg ved dog ikke helt hvad jeg skal bruge optionen til lige nu - tænkte faktisk at man kunne fyre ind og udblæsning op på niveau 4 over en given tid og dermed "overrule" systemet. Som jeg ser det er det enten ind eller udblæsning jeg kan styre uafhængig af hinanden. Jeg har ikke prøvet den der hedder "forlæng" - den forstår jeg ikke helt hvad den gør - måske den styrer både ind og udblæsning på samme tid eller ? MVH Jacob
  10. @Kandersen Sådan der - fantastisk Boardet ligner mit, så jeg prøver det her inden længe - så vender jeg lige tilbage:) Tror du så brugervalg ligger på den terminal til venstre for den brune ledning? MVH Jacob
  11. Fantastisk @Kandersen Det må jeg lige tjekke ud:) Tusind tak for hurtig respons - det var virkeligt pænt af dig:) Tak:)
  12. @@Kandersen Lækkert med styringen af jeres ovenlysvinduer - havde vi også haft sådan nogle skulle de helt sikkert også "smartificeres" - det er sjovt hvad man kan lave med diy smarthome baseret enten på OpenHab eller Home Assistant:) Vedr. brugervalgene, så ville jeg virkelig blive lykkelig, hvis du en dag vil kunne finde tid til at knipse et par billeder af dit setup på boardet / montering af ledninger mv. Men lad det gå i dit eget tempo - men giv mig et hint, hvis du kommer på loftet med kameraet:) MVH Jacob
  13. @Kandersen Tak for svar:) Vedr. CO2 måler, så er den ikke indsat i ventilationsanlægget. Det er en ekstern CO2 sensor fra Netatmo, jeg har integreret. Tanken var at sætte en automation op, så den går op på trin 4 ved høj CO2 - jeg har bare ikke lige helt fået det til at virke endnu. Jeg ville gerne have gang i de der brugervalg. Nu kunne jeg se, at du skrev CN12 pin 5 og 6. Pin 6 er sat til jord, som jeg ser det så hvis jeg kortslutter 5 og 6 så burde den aktivere brugervalg 1? Jeg er sgu lidt nervøs for at prøve det - er bange for at brænde noget af:/
  14. @Kandersen Hejsa igen . Beklager den lange svartid, men har ligget syg meget af den sidste tid. Tak for info - jeg prøver lige og se på det:) Hvor mange forskellige data hiver du ind i OpenHab fra Nilan? Jeg har fået det ret godt op at køre med Home Assistant og har pt. et UI der ser sådan her ud: Jeg har fået nogle yderligere værdier ind via MQTT bla. den der hedder Effeciency og Exhaust og Inlet-Speed. Den der viser 85 % er hvad jeg forstår det efter modbus papirerene en procent sats på, hvor effektiv krydsveksleren er. Jeg ved ikke om det er rigtig - gør du? MVH Jacob
  15. Hej @Kandersen Kan du forklare mig, hvor du har forbundet dine brugervalg tryk henne på nilen boardet?
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.