Hop til indhold
IHC-User.dk

Jason Robert Hill

Members
  • Antal indlæg

    13
  • Medlem siden

  • Senest besøgt

Om Jason Robert Hill

  • Rang
    Mini Nørd
  1. Det er faktisk lige præcis dem jeg har skiftet til dog gav disse også en fin løsning hvor jeg før havde en dedikeret nul klemmerække samt 24v. Har faktisk en del rest af dem på 3 etage samt 4 etage hvis det kunne være interessant.
  2. TOPJOB klemme fra WAGO som er skrue fri. En fantastisk klemme. Man behøver ikke værktøj til at montere ledningerne da de kan skubbes i. Rigtig gode til at bygge en IHC tavle op med. https://www.wago.com/…/2-leder-gennemgangsklemme/p/2002-1201
  3. Fik det til at virke. Glemte at prøve det mest simple. At geninstallere JAVA. Så virkede det
  4. Fik det til at virke. Glemte at prøve det mest simple. At geninstallere JAVA. Så virkede det.
  5. Hej Jeg har problemer med at komme på service view efter den nye java opdatering. for fejl Jeg har ingen manage certificates og jeg har prøvet med restore. Min firmware skulle gerne være den nyeste.2.7.220 Lidt mere information til fejlen. Jeg kan ikke forbinde via firmware loader over LAN, men jeg kan godt forbinde via LK IHC VISUAL. jeg kan også godt forbinde via IP. Når jeg sætter min bærbar til controller via USB kan jeg godt forbinde vi firmwareloader men ikke via http://USB. USB driver fra LK er installeret. Jeg håber det her giver et klare billede af hvad jeg mangler at gøre. Jeg er ihvertfald forvirret. Mvh Jason
  6. Hej Lars Jeg kan stadig ikke få det til at fungere. Jeg har ingen manage certificates og jeg har prøvet med restore. Min firmware skulle gerne være den nyeste.2.7.220 Lidt mere information til fejlen. Jeg kan ikke forbinde via firmware loader over LAN, men jeg kan godt forbinde via LK IHC VISUAL. jeg kan også godt forbinde via IP. Når jeg sætter min bærbar til controller via USB kan jeg godt forbinde vi firmwareloader men ikke via http://USB. USB driver fra LK er installeret. Jeg håber det her giver et klare billede af hvad jeg mangler at gøre. Jeg er ihvertfald forvirret. Mvh Jason
  7. Jeg ved ikke lige hvad jeg har gjort forkert. har tilføjet controller Ip Men for stadig fejl Kan du hjælpe mig med hvad jeg gør forkert? Mvh Jason
  8. Det kunne godt være fejlen ligger der da jeg ikke har dem snoet sammen. Det prøver jeg lige og rette.
  9. Til mine inputs og outputs. skal jeg så forbinde 0V fra controller eller kan jeg ikke tage den direkte fra strømforsyningen? Fik bare tanken da jeg så på LK's diagrammer.
  10. arhh. Ja det har jeg selvfølgelig gjort. der er ikke run knap eller start knap man skal trykke på når man har uploaded software?
  11. Hej Jeg har prøvet med LK's standard blok da jeg også troede fejlen lå der. Jeg forstår ikke helt hvad du mener med "har du sat 24V datalinie og 0v på dit output modul ?"
  12. Hej Jeg har lige lavet min første IHC installation hjemme hos mig selv. når jeg laver simuleringen i ihc visual 2.0 virker det hele som det skal men når jeg så uploader programmet som også virker fint sker der ikke mere. selvom jeg siger i mit program at udgangen skal starte med at være "ON" tænder lyset stadig ikke. Hvad har jeg glemt at gøre?? jeg har vedhæftet programmet. håber i kan hjælpe så der kan komme lys i huset test.vis
×
×
  • Tilføj...

Important Information

Privatlivspolitik og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.