Jump to content
IHC-User.dk
  • 0
Frederik Braad

Kan ikke forbinde til Philips Hue

Question

Hej

Jeg har lige downloaded og opsat IHC captain ved hjælp af imaget, og alt er gået som smurt, bortset fra at jeg ikke kan få den til at connecte til min Hue Bridge (se screenshot).

Jeg har forsøgt med diverse genstarts af hue bridge, raspberry3b'en, router, mv. og nu sat hue bridge og Raspberryen på samme ethernet switch. Jeg kan se på meethue.com at IHC captain får tilladelse til at tilgå hue, men IHC captain returnerer en fejl 412 ligemeget hvad jeg gør. Er der nogen der ved hvad jeg kan gøre for at komme videre?

(IHC captain er på v1.45 og Hue bridgen er også up to date (BSB002 / 1935144020)

hue1.PNG

IMG_1898.PNG

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
hej. Jeg får det her:

[{"id":"001788fffe7ba783","internalipaddress":"192.168.0.115"},{"id":"001788fffe4113a2","internalipaddress":"192.168.1.17"},{"id":"001788fffe2e9b3e","internalipaddress":"192.168.17.20"},{"id":"001788fffe4a350b","internalipaddress":"192.168.1.171"},{"id":"001788fffe2920ee","internalipaddress":"192.168.1.250"},{"id":"001788fffe4d963f","internalipaddress":"192.168.2.108"},{"id":"001788fffe623c6f","internalipaddress":"192.168.1.2"}]

 

Jeg har i øvrigt kun ét lys og én dimmer aktiv lige nu, så hvis løsningen er at factory-resette alt og starte forfra med en ny hue konto under en anden e-mail, kan det også fint lade sig gøre

Share this post


Link to post
Share on other sites
  • 0
37 minutter siden, Frederik Braad skrev:

hej. Jeg får det her:

[{"id":"001788fffe7ba783","internalipaddress":"192.168.0.115"},{"id":"001788fffe4113a2","internalipaddress":"192.168.1.17"},{"id":"001788fffe2e9b3e","internalipaddress":"192.168.17.20"},{"id":"001788fffe4a350b","internalipaddress":"192.168.1.171"},{"id":"001788fffe2920ee","internalipaddress":"192.168.1.250"},{"id":"001788fffe4d963f","internalipaddress":"192.168.2.108"},{"id":"001788fffe623c6f","internalipaddress":"192.168.1.2"}]

 

Jeg har i øvrigt kun ét lys og én dimmer aktiv lige nu, så hvis løsningen er at factory-resette alt og starte forfra med en ny hue konto under en anden e-mail, kan det også fint lade sig gøre

7 enheder er lidt vildt - men vil du inden du lige laver det hele om prøve at se hvad der står i det response vinduet - altså hele teksten.

Share this post


Link to post
Share on other sites
  • 0

Hej Mikkel

Jeg har kun ét aktivt subnet (192.168.1.0/24) og kun en ip der svarer på description.html (den aktive hue-bridge, se herunder). 

Hele response-vinduet siger: 

Kunne ikke forbinde til en eller flere Hue bridges - tryk venligst på link/forbind knappen og prøv igen.

jeg har i øvrigt opgraderet til 1.46 her til formiddag.

 

 

 

1 0 http://192.168.1.17:80/ urn:schemas-upnp-org:device:Basic:1 Philips hue (192.168.1.17) Signify http://www.meethue.com Philips hue Personal Wireless Lighting Philips hue bridge 2015 BSB002 http://www.meethue.com 0017884113a2 uuid:2f402f80-da50-11e1-9b23-0017884113a2 index.html image/png 48 48 24 hue_logo_0.png
This XML file does not appear to have any style information associated with it. The document tree is shown below.
<root xmlns="urn:schemas-upnp-org:device-1-0">
<specVersion>
<major>1</major>
<minor>0</minor>
</specVersion>
<specVersion>...</specVersion>
<URLBase>http://192.168.1.17:80/</URLBase>
<device>
<deviceType>urn:schemas-upnp-org:device:Basic:1</deviceType>
<friendlyName>Philips hue (192.168.1.17)</friendlyName>
<manufacturer>Signify</manufacturer>
<manufacturerURL>http://www.meethue.com</manufacturerURL>
<modelDescription>Philips hue Personal Wireless Lighting</modelDescription>
<modelName>Philips hue bridge 2015</modelName>
<modelNumber>BSB002</modelNumber>
<modelURL>http://www.meethue.com</modelURL>
<serialNumber>0017884113a2</serialNumber>
<UDN>uuid:2f402f80-da50-11e1-9b23-0017884113a2</UDN>
<presentationURL>index.html</presentationURL>
<iconList>
<icon>
<mimetype>image/png</mimetype>
<height>48</height>
<width>48</width>
<depth>24</depth>
<url>hue_logo_0.png</url>
</icon>
<icon>...</icon>
</iconList>
<iconList>...</iconList>
</device>
<device>...</device>
</root>
<root xmlns="urn:schemas-upnp-org:device-1-0">...</root>

 

Share this post


Link to post
Share on other sites
  • 0
52 minutter siden, Frederik Braad skrev:

I øvrigt, og helt udenfor kontekst; er det så muligt at aktivere ssh adgang til dit image uden at gøre det via en lokal terminal?

http://jemi.dk/ihc/#faq

Hvis du vil tænde for SSH adgang skal du først lukke RPI pænt ned - det kan du gøre vha. brugerfladen i IHC Captain også følge punkt 3 her: https://www.raspberrypi.org/documentation/remote-access/ssh/README.md

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.