Jump to content
IHC-User.dk

Champen

Members
  • Content Count

    7
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hej Alle Jeg har fået et lille (Stort) problem, efter jeg forsøgte at ændre port inde under kontrolpanel/server. Jeg havde en anden netværksenhed der optog port 80 og ville derfor prøve at ændre den til 2080 i stedet. Nu kan jeg så overhovedet ikke komme i kontakt med IHC Captain. Når jeg forsøger at logge ind med 192.168.1.xxx:2080 skriver den 502 Bad Gateway. Serveren kører stadigvæk, da de funktioner jeg kører igennem IHC stadig fungerer. Når jeg går ind på https://jemi.dk/findmypi/, dukker den godt nok op, men under status står der "! Fejl". Hvad gør jeg lige? Jeg har ikke det fjerneste forstand på Linux programmering og har ikke den fjerneste anelse om, hvorledes jeg lige kommer videre herfra. Håber I kan hjælpe... De bedste hilsner Kim S. Olesen
  2. Nu har jeg lige prøvet det hele lidt af igen. Den første gang hvor det ikke virkede havde jeg valgt "alle rum", i anden omgang havde jeg valgt rummene ved at markere dem alle sammen - burde det ikke give det samme? Men ja, det kunne være smart med en auto genstart, når det alligevel skal gøres hver gang - den er jo ret hurtig til at komme igang igen. Tak for din hjælp og for det store arbejde du har gjort med programmeringen - en lille skilling er lige røget din vej.
  3. Altså hvor jeg vælger "tænd" og efterfølgende "sluk" via den lille pil? Hvis ja, så gør det ingen forskel, jeg har endda prøvet at lave en meget lang aktivering for at se om det hjælper. Til info så har jeg lige prøvet med en tænd, i stedet for en sluk, kommando - og det virker?!?
  4. Når jeg tester, så skifter den fint til stop afspilning, men der sker intet ved et fysisk tryk, ller en aktivering af indgangen i IHC Captain.
  5. Hvis jeg kipper med trykket inde i IHC Captain sker der ligeledes heller ikke noget.
  6. Når jeg kører statusvisning, så skifter den fra rød til grøn og retur til rød igen.
  7. Hej Alle Jeg har lige købt mig en Rasberry Pi3 b+, som jeg har fået installeret IHC Captain v1.15 på. Der er fuld kommunikation mellem controller og Pi, og alle signaler fra controller vises og kan aktiveres igennem IHC Captain. Jeg har dog problemer med at få min Sonos styring til at virke. Når jeg laver en regel om, at Sonosen skal slukke ifbm. sluk-alt sker der intet. Jeg har forsøgt både via funktionsblokken og direkte på det pågældende tryk. Når jeg udfører en test ifbm. oprettelse af regel, så slukker Sonos helt som ønsket, men det samme er desværre ikke tilfældet når jeg lader indgangen styre det. Hvad gør jeg galt? Mvh
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.