Jump to content
IHC-User.dk

Peter Enoch

Members
  • Content Count

    15
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yrk.. Troede faktisk de var kommet af med Java. Jeg ved blot at min IHC app på IOS ikke længere fungere uden at skiftet IHC Wireless Controlleren... igen. Har du noget på at Nilan og LK er ved at ændre det, mere om der er noget jeg skal vente på ingen jeg kigger på denne integration? Jeg overvejer at få skiftet en del af mine IHC moduller, skiftet til ny IHC Wireless Controller samt ny el-tavle. Det meste jeg har nu er trådet IHC. Jeg gad SUPER godt kunne "se" og håndtere status på om lys eksempelvis er tændt eller slukket. Dette ved jeg ikke om det blot kan lade sig gøre ved at skifte modulerne til nyere versioner?
  2. Hej, synes blot at der skulle være en standard løsning fra IHC / Nilan? Nilan Connect
  3. Hej alle, Jeg har et ældre IHC anlæg som jeg gerne vil have et sundhedstjek på samt udbygget. Det er en ældre IHC Wireless som desværre forsat kræver Java. Vi er ligeledes ved at få et Nilan Combi Polar 302 anlæg og vil gerne høre omkring mulighederne for integration med IHC. Så spørgsmålet, kan nogen anbefale en god leverandør der kender til IHC og integration med ventilation her på Sjælland? - bor i Køge.
  4. Hej alleDet er efterhånden lidt tid siden sidst jeg har rodet med IHC visual delen, men nu vil jeg gerne have lavet det sidste færdigt Jeg kører med Dimmer 350LR og har controlleren med Wireless, men benytter pt. kun wireless delen til LK's fjernbetjening.Jeg har programeret alle tasterne i huset, men har problemer med at få status til at være stabilt. Dvs. nogen gange vises status som om at lys er tændt når det ikke er og omvendt. Det gør det ret svært at lave f.eks. "sluk alt" funktion Jeg bruger Funktionsblok 1.2.02a. Jeg har ikke HELT forstået hvad der menes med "Er sluk klemme monteret på dimmeren"?. Jeg har dog sat denne til Nej. Hvis "sluk klemme..." var monteret, ville dette så gøre en forskel?Mit problem er faktisk at når alt har været slukket og reset fungere det kort, herefter gør det ofte ud af synk.Synes ikke lige kan få vedhæftet billede
  5. Det kan vi nok godt finde ud af.Du befinder dig tilfældigvis ikke i området af Køge? :cheer: Ellers kan jeg nok sørger for at sende dig en til låns, send mig eventuelt lige din adresse via PM.
  6. Vi har fået lovning fra producent på at disse LED pærer kan dæmpes: http://www.godtlys.dk/produkter/14-led-paerer/De er testet i andre systemer end med LK, hvor det fungere, så kunne være interessant for os, hvis en ville teste på et LK system.
  7. Og iøvrigt det er jo fint nok at kunne købe nogle wireless kontakter, hvilket jo også vil ske for mig på et tidspunkt. Men indtil da kan mine nuværende dimmere bruges på nogen som helst måde til aflæsing af dæmpning/status?
  8. Arhh Oki..Så må man jo investere i nogle wireless kontakter
  9. Hej AlleEr det muligt at "aflæse" status på hvor meget dæmpning der pt. er på spot hvor der sidder Dimmer 350 LR på?Tænkte mere om man i Viewer så ville kunne se at der er lys i et given rum og hvor meget dæmpning der er på.På forhånd tak!
  10. Hermed vedhæftet [file name=reset_factory_default-20100614.zip size=2277]http://www.ihc-user.dk/media/kunena/attachments/legacy/files/reset_factory_default-20100614.zip[/file] reset_factory_default-20100614.zip
  11. JUBIII!Fandt den der reset firmware her på sites og kørte den igennem firmware loaderen. Herefter kunne jeg igen fange controlleren via USB på en browser. Eneste minus var at den IHC vis fil jeg havde var over et døgn gammel og derfor var en del gået tabt. MEEEEN jeg klager ikke :laugh: Godt råd til andre, hvis det ikke er absolut nødvendigt så pil IKKE med port opsætningen på controlleren!Og sidste ting, hvorfor levere LK ikke bare den reset fil med som standard?TAK til alle der har forsøgt at hjælpe...
  12. Super fedt..Jeg skulle lige til at skrive at firmware uploaderen virker til at fungere, men resetter desværre ikke ens konfig som jeg håbede på. Ser meget frem til filen
  13. OK Jeg synes jeg har prøvet det meste.. Kan se at IHC laver en USB entry i ens HOSTS fil i windows der peger navnet USB til en 10.x IP adresse. Jeg kan pinge denne med USB kablet sat på i en meget lille periode på et minuts tid hvorefter jeg får timeouts og herefter kommer det lidt efter igen tilbage. Kan se på IHC controlleren at den blinker normalt grønt (tænd/sluk) hvorefter den på et tidspunkt slukker og så er kontant grøn nogle sekunder. Vil gætte på at der er der den genstarter.Jeg kan som sagt kortvarigt ved gentagne forsøg få fat i IHC controlleren ved at gå i en browser (med USB kablet) på http://USB:443. Herefter kan jeg nogle gange (inden den genstarter) starte IHC Administrator op, men ved login får jeg bare mislykkes..Alt spillede inden så jeg er 90% sikker på problemet ligger i port ændringen der blev lavet. Eneste andet bud er at der skulle ligge noget i IHC programmet der er lavet der gør at noget kører i selvsving?. Dog er der ikke noget lys eller andet der er tilsluttet der står og tænder/slukker af sig selv.Hvis "bare" man lige kunne lave en reset til "factory default" ville der jo have været SUPER fedt Hvis der ikke er nogen andre bud må jeg jo tage fat i LK i morgen, men der er vel ikke noget at gøre andet end at få en ny og kan man "lige" det? (denne er købt for 1 uge siden gennem el-installatør)Iøvrigt så var IP adressen på indresiden 192.168.0.250 og jeg kan både på USB "adressen" samt denne indreside adresse kortvarigt tilkoble til porten 443 (ny webserver port) via telnet (får svar) samt en browser. DOG kan jeg ikke længere få fat i "sikker" porten på den nye port 8080 hverken via en browser eller telnet.
  14. Hej AlleLige fået skiftet min IHC controller med seriel port til en ny IHC m. viewer. Alt programmering af alle input/output har fungeret super. Det næste der så lige skulle leges med var at få det til at fungere udefra. Jeg prøvede alt muligt, men det fungerede ikke (mistænker lidt routeren's NAT del).Jeg prøvede så at skifte standard porten port 80 samt 443 fra 80 til 443 og 443 til 8080. Dette var åbenbart MEGET dumt da jeg efter genstart af kontrolleren nu ikke kan få fat i den og den står nu og "genstarter".Jeg kan vi USB "pinge" den engang mellem og kan lige nå at fange den i en Internet Browser, men når der skal logges på USB (der hvor admin og kode ikke kan udfyldes) siger den bare login mislykkes. Jeg har dog haft ændres standard password til noget andet, men har fornemmelsen af at man via USB adgang ikke skal bruge kode?Hvad gør jeg? (har prøvet at hive HFI'en uden held)HELP....
×
×
  • Create New...

Important Information

Privacy Policy og We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.